Jump to content

Search the Community

Showing results for tags 'engine'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 5 results

  1. Hello! I have a private tekkit legends server that I play on with my friend. We built a quarry and there seems to be some sort of bug, I connected 3 stirling engines and the quarry receives energy only from one. I have also tried connecting the engines with kinesis pipes and the total energy received by the quarry is 9rf/t and the output of each engine is 3rf/t. Am I missing something or is this a bug?
  2. I'm new, working with a friend with much more tekkit experience than me on a server. I'm trying to get my magmatic engine to power my quarry, but I can't figure out how to power it from a tank full of lava. I can't make a pump from the nether tonight, is ther any way that I can fill a tank and have this engine work through the night for me?
  3. Hey guys, im having this issue with engines in tekkit. (Sorry for bad English) I cant change the direction of it ! I tried everithing: change point of view, making wrench, etc.
  4. I decided that I would give the new tekkit a try. I would always play classic because that was what I knew. I ran into problems when I tried to power pulverizer with a sterling engine. The engine would not even connect but i have seen videos of them connecting. How to I power the pulverizer early game?
  5. I have tested this problem multiple times, in many different scenarios. Well, actually, let me explain my problem. If I place any form of redstone current to a redstone engine, it does not do anything or make any movement. I have tested this on a 1.3.9 AND 1.3.13 server, and it does not work on either. I have also tested this in singleplayer, both versions, and still nothing. I even tried multiple ways of applying a redstone current to the redstone engine. Please help me! I don't know if it is a bug, glitch or what. Thank you!
×
×
  • Create New...