Jump to content

Search the Community

Showing results for tags 'error'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
    • News & Announcements
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
    • Appeals
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

  1. I've been working on a mod pack for a couple days now and every time it came to test it through Technic it has failed. After countless times of showing up as a generic 1.12.2 vanilla game, I finally managed to get it to read as modded (lack of .jar suffix and wrong forge version) and after getting all the duplicate mods out and getting the rest of them compatible, it finally starts to load longer than any time I've tried. But of course the pack crashes at the 2/7 loading mark. Spending a good deal of hours trying to get this to work just for it to stop abruptly as usual when I think it's going
  2. oi, quando você pode lançar um modpack, uma técnica não abre. log: [B#534] 2020/05/20 12:51:17 [INFORMAÇÕES] [12:51:17] [main/INFO]: Registering discovery module EnumeratorModuleClassPath: [<Java Class Path>] [B#534] 2020/05/20 12:51:17 [INFORMAÇÕES] [12:51:17] [main/INFO]: Registering discovery module EnumeratorModuleFolder: [C:\Users\muril\AppData\Roaming\.technic\modpacks\blightfall\mods] [B#534] 2020/05/20 12:51:17 [INFORMAÇÕES] [12:51:17] [main/INFO]: Registering discovery module EnumeratorModuleFolder: [C:\Users\muril\AppData\Roaming\.technic\modpacks\blight
  3. Hi guys this is my very first post here and i wanted to ask you what was going on with the modpack i have created recently!! Whenver i try ti run minecraft the mods won't load and it will just be a vanilla minecraft. I have no idea of what i am supposed to do, hopefully i will get some help This is the link so you can check: https://www.dropbox.com/s/r4iw536knz7vb9v/redengineforgestock.zip?dl=0 Sorry for my english since im not a native speaker.
  4. I was used to play modpacks on the technic launcher. But today i can't start the modpack. When i click on the play button, it closes the window like the modpack is normally loading. But after maybe 10 seconds it open the technic launcher window again. Here is my crash report. I don't know why is it not working. Can anyone help or know the possible fixes ? crash-2020-04-17_13.07.04-client.txt
  5. Hi, I have problem with MCA: The Forgotten Era modpack I played already but now when i load the world it crash with this in console [B#510] * CoFHLib|util|helpers (1.7.10R1.0.3B3) from CoFHLib-[1.7.10]1.2.1-185.jar [B#510] * CoFHLib|util|position (1.7.10R1.2.1) from CoFHCore-[1.7.10]3.1.4-329.jar [B#510] * CoFHLib|world (1.7.10R1.2.1) from CoFHCore-[1.7.10]3.1.4-329.jar [B#510] * CoFHLib|world|feature (1.7.10R1.2.1) from CoFHCore-[1.7.10]3.1.4-329.jar [B#510] * EnderIOAPI (0.0.2) from EnderIO-1.7.10-2.3.0.429_beta.jar [B#510]
  6. Ok, so i was launcing Technic when it said, " An error occured while attempting to reach authserver.mojang.com" and i have no idea what to do i tried everything. Does anybody know how to fix this?
  7. I have made a modpack. Everything works fine except for the installing process. It installs until it reaches %22 and than magically it resets the whole process and says install again. please help.
  8. When i try to install the Tehchnik launcher it doesn´t work and this pops up I tried to re isntall java and the 64x Bit version but nothing worked for me Pls help # # A fatal error has been detected by the Java Runtime Environment: # # EXCEPTION_ILLEGAL_INSTRUCTION (0xc000001d) at pc=0x00007ff96bbecd21, pid=16924, tid=0x0000000000002988 # # JRE version: Java(TM) SE Runtime Environment (8.0_221-b11) (build 1.8.0_221-b11) # Java VM: Java HotSpot(TM) 64-Bit Server VM (25.221-b11 mixed mode windows-amd64 compressed oops) # Problemat
  9. Hello, I have made a working modpack and then I wanted to add more mods so i updated it. After the update the error unzipping file error just popped up. Dont know how to fix this please help.
  10. ummm User data ? [B#407] Analytics Response [runModpack]: 200 [B#407] [12:57:34] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.FMLTweaker [B#407] [12:57:35] [main/INFO] [LaunchWrapper]: Using primary tweak class name cpw.mods.fml.common.launcher.FMLTweaker [B#407] [12:57:35] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLTweaker [B#407] [12:57:35] [main/INFO] [FML]: Forge Mod Loader version 7.99.40.1614 for Minecraft 1.7.10 loading [B#407] [12:57:35] [main/INFO] [FML]: Java is Java HotSpot(TM) 64-Bit Serve
  11. Hi, I downloaded technic launcher to play Counter craft. But when I installed the modpack play button doesn't appear. I tried to reinstall the modpack or delete and reinstall the launcher but still nothing. I have only "Delete pack" button and "install" button. Please help!!!
  12. I don't know what to do I have the right password and email. I also tried my minecraft account name but nothing works.
  13. I've tried a lot of things that didn't worked, so i'm asking for help here in the community I'll send the console text tomorrow
  14. https://paste.ubuntu.com/p/H3TGQKm6BX/ this is my log I know you will say turn off your anti virus and firewall I did everything still doesn't work pls some1 help me discord is Ilikeanime#0073
  15. Apologies, I know isn't regular Hexxit and this is my first time here, so I wasn't sure where to post. I've had this agitating issue with Hexxit Rewritten 2 as of late. I've had to delete three prior Survival worlds because of this bug and I don't know what to do. I want to load my world normally again and not lose so much progress over and over and over again because this is really pissing me off. Sometimes while playing on a new world, the game may crash. When this happens, it's basically a death sentence; I can no longer log into and play the world normally, as it says "Shutting d
  16. This is the issue im getting, it just stops on an random part always on the ModelManager phase, not loading, this happens when loading random blocks, happened before on knightmetal block, and iron ladder from the twilight forest mod. Modpack link: https://www.technicpack.net/modpack/magic-tech-and-other-stuff.1386871
  17. Hey, I got an issue with my Tekkit Crashing every time I try to play it. I don't know if it occurs with other packs tho. My Java's up to date, and so are my Drivers. I will embed the Crash file here: ---- Minecraft Crash Report ---- // I'm sorry, Dave. Time: 13.11.18 18:14 Description: Initializing game org.lwjgl.LWJGLException: Pixel format not accelerated at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method) at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52) at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:244) at
  18. So I recently bought a new MSI gaming laptop. I downloaded java 64-bit and downloaded the technic launcher because I wanted to play Ezpixelmon with my friends however when I went to download it, this was the message shown: Error downloading a file for the following pack:Ezpixelmon Failed to download http://files.minecraftforge.net/maven/org/scala-lang/scala-reflect/2.11.1/scala-reflect-2.11.1.jar Please consult modpack author. I would really appreciate some help. I've already turned off my firewall. I'm really just desperate for some answers.
  19. When trying to download my modpack. Me and my friends download percentage hits the negative max 64-bit integer value. Any ideas to this? Everything seems to be in order
  20. Hi, a friend of mine wanted to make a server where him and his followers could kill some time with both premium and sp clients. Sometimes this comes up when trying to launch the mod (with the sp launcher), and it usually 'fixes' itself by restarting it a couple of times. But when they manage to get past that and connect to the server, they can be seen by others but this covers their game window
  21. [B#391] java.lang.NumberFormatException: For input string: "7.10-Forge10.13.4.1614-1.7.10" [B#391] at java.lang.NumberFormatException.forInputString(Unknown Source) [B#391] at java.lang.Integer.parseInt(Unknown Source) [B#391] at java.lang.Integer.valueOf(Unknown Source) [B#391] at net.technicpack.minecraftcore.MojangUtils.isLegacyVersion(MojangUtils.java:154) [B#391] at net.technicpack.minecraftcore.install.tasks.HandleVersionFileTask.runTask(HandleVersionFileTask.java:82) [B#391] at net.technicpack.launchercore.install.tasks.TaskGroup.runTask(TaskGroup.java:86) [B#391] at net.technicp
  22. Hi there, when I download my modpack it downloads perfectly fine, but there are no mods, and I provided the dropbox link: https://www.dropbox.com/s/fxbelaa0rotd4: v1/Thology Craft.zip?dl=1 My modpack link is: https://www.technicpack.net/modpack/thology-craft.1319467
  23. Hi, When I try to download my modpack, I get an error message that says it cannot download the modpack. The modpack link is: https://www.technicpack.net/modpack/thology-craft.1319467| Please help.
×
×
  • Create New...