Jump to content

Search the Community

Showing results for tags 'extreme'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
    • News & Announcements
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
    • Appeals
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 4 results

  1. Hello! I've been working with modpacks for quite some time now, and everything has gone well until today, when I tried to update my modpack yet again (I've done that multiple times before). I pasted the new modpack URL into my modpack settings, saved and went into the Technic Launcher where I tried to install the update for my pack - it didn't work. It just gave me this error after a few seconds! Modpack URL: https://dl.dropboxusercontent.com/s/1xvcwtvwss1e2h4/YaoPackExtreme1.2.3.zip?dl=1 Error log: https://www.dropbox.com/s/kq87ng6gnee24p3/techniclauncher_2016-07-21.log?dl=0
  2. Bassically, i'm on a mac, I have tried almost everything people have said, but when I get on a server, If I click e, escape, or load any chunks, my character dosent move or do anything.
  3. Good day to everyone on this forum, shame I have to start off my first post with an issue report. Friend of mine recently decided he wanted to buy a private whitelist server for a close circle of friends to play Tekkit Legends on, it's been about one week and things are all sunshine and rainbows. Well, mostly. An issue I've been having for about three consecutive days now is that there will be massive periods spanning several hours where an extremely odd latency error occurs. The periods are completely random during the day/night (sleep is for the weak) during which every action I input into t
  4. Server IP: play.skiesofavalon.com TeamSpeak ( Required for Staff ): ts.skiesofavalon.com Dynmap: www.skiesofavalon.com:8123 Community Website and Forums (Coming Soon!): www.SkiesofAvalon.com The ModPack: http://www.technicpack.net/modpack/details/skies-of-avalon.473287 The Skies of Avalon is looking to offer a unique Minecraft experience. In our community we are....... a community. Not a series or Mods and Staff Monitoring players but All players working towards the same goals fighting the same enemies and Bringing Peace to the world of Avalon and its Outer Realms. In the Skies of Avalon
×
×
  • Create New...