Search the Community

Showing results for tags 'falling'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 2 results

  1. I know that a few others have reported the problem, but I have not found any solution with me and my friend's world. When we started the world, there were almost no problems with falling through the world or lag or anything. As we progressed, though, this problem got worse and worse, starting with when I died I would fall though the world for 10-20 seconds, and I would spawn back in with little to no problems. This has now gotten to the point where I cannot play on the server because I would be falling through the world and into the void. Once I let it sit for a while and it took almost 30 mins for me to load in, but I was immediately killed, leaving me to fall through the world. We use hamachi to play together and both have pretty mediocre internet, both staying around 6 Mbps on an average day. Also, we both have around 6 gb of ram allocated to technic, so that is not the problem, as we have both tried lowering and increasing ram. Any help would be great!
  2. Hello everybody! My name is Freddy705 and i want to ask you guys in the community for assistance. Me and my girlfriend have a Local server. The Local Server is a desktop, not the BEST but decen Specs: 8gb RAM HDD 1tb CPU: AMD A6-6400k APU Radeon 3.90 GHz Our problem is, mainly one thing: Ingame fps. Normally in minecraft old versions i myself norally have about 200-350 fps aka everything before 1.6.4 Current fps in base 60-135 fps Have in mind this base is not big at all, not many light sources. Also it seems like, the more time we spend at the base the laggier it gets. (fps). Eventually we have to logg out, save world and reboot server. Then it helps for a while 1-2 hours. then lagg is coming back. Same comes to Tekkit and other modpacks. We cant play because our fps is falling to 20-60 fps (1.6.4) Is this server side problem or client problem? We have indeed set our ram at the launcher to 2-3 gb and not 1gb also server is running 6gb + 6 gb aka java -Xmx6G -Xms6G Is it a tool i need to install on the server or something i have missunderstood. Also i know a server needs much resources, but we are two people playing at max, which os really odd that the server cant (if its the case) keep up. Anyone know someting?