Jump to content

Search the Community

Showing results for tags 'fast'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
    • News & Announcements
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
    • Appeals
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 4 results

  1. Is this a bug? I don't know... feel free to move the forum. But I created a mudpack. I put it in drobox and I made it on the Technic Platform. When I search it on the technic launcher I install it, and click play. When Minecraft opens its just vanilla. It does not have a mods option, so its not running forge or something... I have a mods folder, I included modpack.jar, But I have done it a few times (a lot) and it still runs as vanilla. The Mod Pack is called Vanilla Revised and I just put a bunch of client mods in there for stuff. Here is the link to the dropbox: https://www.dropbox.com/s/afx
  2. I can't get in to my game because when I'm trying to open my world I see my hot bar and then the game crashes. It crashed the first time when I went on my Archimedes ship mod ship and it was attached to a bridge that was attached to the land. Here's the crash report: java.lang.ArrayIndexOutOfBoundsException: -1 at java.util.ArrayList.fastRemove(-1) at java.util.ArrayList.remove(-1) at net.minecraft.server.management.PlayerInstance.func_73252_b(PlayerInstance.java:70) at net.minecraft.server.management.PlayerManager.func_72695_c(SourceFile:302) at net.minecraft.server.
  3. Hello! I man playing on Tekkit Classic. For like a year ago I added mystcraft to my server with little to no problems. I followed this thread : Buut, now a year later I want to play tekkit again, but I cant download the bukkit port for mystcraft, the crucial part to add it to the server. I aded it to the client and edited the configs. All working. But I need that bukkit forge port on mystcraft, which I no longer can access. Anyone able to help me? Thanks in advance, DJMagnusson17
  4. Mod-pack Information: http://www.technicpack.net/modpack/a-new-age-enterprise.55905/about Server IP: 119.81.65.254:60702 Server Sub-domain: Bootay.mcpro.co WHITE-LIST INFO The server is a whitelist but it is relatively easy to get into the server. All we require from you is your Minecraft username and the reason you want to be on the server, which can be anything. We will respond as soon as possible to every request within 12 hours. You can post a comment on this post, PM me or email us, here [email protected] Positions are limited (30 slots). 24/7 Up-time *If there is a pr
×
×
  • Create New...