Search the Community

Showing results for tags 'first'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 2 results

  1. Ok well hello to whoever comes along to help, My name is SeanBod and I'm just an average college student and streamer. I am brand new to the scene of modpack making and I'm coming a cross with some problems...of course that's why I decided to make this post to see if someone could guide me in the right direction. So I don't know much more than what I have researched and online or have watched on youtube. Here is the set up of the mod folder which everyone says to set up (https://gyazo.com/a4a748524411b4be6fe3aab09a1cc85c) it has the bin folder with my selected 1.7.10 forge universal file renamed as modpack. The mods folder has all the mods that I got downloaded from (http://mod-minecraft.net/) this website. Most files are in executable jar files and some are in winrar zip archive files as seen in this picture (https://gyazo.com/80d606298662a0b95fdbcf1bc156bab6). My first thought is I can't have winrar zip archive files in there or it would be messed up, but maybe you can answer that. Then my next thing is no one ever does more then not enough items in there actual videos. So do I need to add each mod one at a time and get the config files or is the config files supposed to be empty until that person launches the modpack? Also I am using media fire as my direct download because dropbox doesn't have a free share file, and copy is going down in May. I have also changed the url a couple of times to quote on quote fix it so it is a direct link for download. And then the other question is after I zip the entire modpack am I just uploading the zipped file? Because that is what I have done, I uploaded the entire zip file which included zipping the bin, config, and modpack all at once. Or am I just missing something? Also something to keep in mind this is just some of the mods that I'm looking to put into my pack, this is just the first 43. Also that there are some 1.7.2 mods in there but some people have said that they would or could work fine with the 1.7.10 modpack that I'm making. And I also have attached this picture of all details on mods (https://gyazo.com/d13c4e58f30d29605caeda68a3542c39) for those who would like to take a look at it if it does help with seeing file types and size. Thank you for your time for reading this and taking your time to answer if you do have any tips or solutions for me.
  2. Hello to whomever is reading this. Yesterday i wanted to set up my first technic modpack but i ran into a few problems most of whom i could solve but one thing kept bugging me. I want to create ore generation the way it is in the Big Dig i tried different mods for it includig Cofh core but i couldnt figure out how to set it up. Can someone explain to me how to set it up? If i run into anny other problems i will post them in this forum as well.