Search the Community

Showing results for tags 'fps'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 28 results

  1. When playing vanilla minecraft through vanilla launcher, i get an avarage of 90fps with all settings maxed out and 22 chunks render distance. That's even when i haven't allocated any extra ram to it (so its at like 800mb or something). I think that it is safe to say that my gaming rig handles minecraft decently. It's only a budget gaming rig, but i am happy with it as it gives me 40+fps on games like the witcher 3. Well here comes the problem: I want to play modded minecraft, and i liked tekkit and lapito's galacticraft modpack. I installed them and when i run tekkit, i recieve only 20fps. I thought that maybe all the mods was too intesive on my cpu, but i kept looking into it.. just running vanilla minecraft through the tekkit launcher only gives me 40fps and thats unstable as well, meaning i will sometimes see drops to 20fps. I have tried turning down the settings, allocating more ram. I feel like i have tried everything, but i cant seem to get the fps up. I think that my computer will be able to run the game with mods without lag, but maybe since its running java 64 bit it's being unstable? I tried running it through 32 bit, but then the game crashes and tells me i need to allocate more ram (the max is 1gb through 32gig java which i already allocated to it). I can turn down all my settings to barely playable and still have low fps, it doesn't seem to make any improvements at all. Even when in the vanilla game through the technic launcher. Here are my specs: -Amd athlon 4x 845 quad core 3,5ghz processor -Ati rx 460 saphire 4gb video card -8gb ram -240gb ssd (dont know if this is necessary information) -Windows 10 64bit I hope there is someone out there that can help me. Btw, i have done these things already: 1. Tried to add the java.exe file in the modpack to the radeon settings so that it would be optimized, but this doesnt work. 2. I have allocated more ram (everything from 1gb to 6gb) 3. I have updated video card drivers 4. I have the newest versions of both 32 and 64bit java Its worth mentioning that it looks like its the cpu that makes the fps drop. Its at 80-90% when running minecraft (both vanilla and modpacks) and 30-40% when running vanilla on vanilla launcher. The memory seems to be fairly stable at 1-2gb ram with modpack.
  2. Hello everyone! First of all, i'm sorry if the topic is in the wrong section but i didn't seem to find a suitable place for my problem and the bug section seemd more aimed at fixing bugs, and this is not a bug. I've installed vanilla minecraft from your launcher and installed optifine, better FPS and journey map for version 1.11.2 and whenever i start a single player world for testing i get 20fps at best, i messed with the settings a little bit and i got a maximum of 60 when idle, ~40 when walking around with very frequent 0fps spikes that last around 5 seconds and it's really annoying (i believe this happens when chunks load) and at night, 15-20fps.when wandering around (with the same frequent 0fps spikes) i've even tried installing a texture pack aimed for pvp that promised to increase FPS but the changes are unnoticable, only increasing 1-5fps at most. i'm asking for your help because i don't play for over 2 years and ii used to get stable 30fps at all times in version 1.2.5 (i think it was this one) with just Optifine installed and i believe that my pc can run minecraft perfectly. at least with better fps and optifine, i just don't know the perfect settings for my hardware, it seems. these are my pc specs (according to systemrequirementslab): Processor: Intel(R) Celeron(R) CPU J1800 @ 2.41GHz Video Card: Intel(R) HD Graphics RAM: 4.0 GB Operating System: Microsoft Windows 10 (build 14393), 64-bit Please help, it's been a huge letdown not being to play like i used to... i also want to play with friends on a server but the problem presists. Thank you for your attention @Edit: just tried fully vanilla minecraft without optifine or better FPS and i had 60fps idle, 30fps exploriing and no 0fps spikes at all.. ii wish to increase my fps with optifine and better FPS but it seems to make it worse?
  3. My friend and I wanted to get back into tekkit. I can run tekkit just fine averaging about 50 fps. My friend on the other hand, he cannot. He gets about 4 fps in the MENU screen and can't select to join a server or start a new single player world. Before anyone asks for specs, he has 16gb of ram. while its running it only uses about 30% of his ram and 40% of his cpu. We have already tried allocating more ram in the launcher but that did not effect anything. He has a better computer than me so can anybody tell me why it runs better for me and not him. Any solutions?
  4. i download blightfall and it was working fine, however suddenly i only got 0-3 fps and i have restarted my computer and even restored it to the factory setting and optifine doesn't help. (please help me)
  5. The last few days i've started playing Tekkit Classic again and i started building a castle and it's all most done, then I upgraded a double chest to an iron chest and my game crashed and i logged in again and i got besween 0 and 1 FPS and before between 100-240 FPS now i dont know if it's all gone to waste and im very proud that i got to building it and now it's unplayeble so can you help me..... Oops sat alot of Qurotes...... And i have the Crash report...... Maybe its the area im in and it could be something like it but what can i do Crash.docx Crash 2.docx
  6. Asmith

    Hexxit FPS issues

    Hello, recently I have downloaded the Hexxit modpack to play with some friends, but when I started playing my FPS was horrendous. I can get up to 400 FPS on normal Minecraft but I can hardly run Hexxit with 30. Specs Intel(R) Core(TM) i5-6500 CPU @ 3.20 GHz 16 GB ram 64 bit x64- based processor
  7. Hello, I have been playing Tekkit Legends for last 2 months. Everything has been working fine until now. When I loaded up my world, the game crashed saying "Java has stopped working". At first I thought it was just a broken save, but it turns out that I cant play any saves, even the ones I have just created. So I decided to re-install Tekkit Legends. It seems like the game doesnt crash anymore, but theres a big problem. I usually have around 40 fps, but now I struggle to get 5, even in the main menu. I have re-installed again and again, but the problem is still there. Any ideas? Thanks in advance
  8. Every modpack is really laggy even when I am on the starting screen. Some of the modpacks with only two or three mods work okay but still gets a few lag spikes.Vanilla works perfectly fine no lag at all. Also this has not been like this forever I was able to play modded minecraft just fine before and all of a sudden it would not work it is unbearable to play with only a few FPS. I have allocated 3Gb RAM and other modpack launchers have the same problem.
  9. Ok. So i've been having some trouble with lag in modpacks. This lag is completely insane. Its so bad i cant even choose stuff in the main menu. This is not only happening in technic but also fbt. I updated my java to the newest version. I also tried reinstalling the launcher. I used to be able to play it with 60 fps. So i doubt it has anything to do with hardware.
  10. I'm having some problems running Tekkit (and tbf any other Technic Launcher Modpacks) on my PC. It definitely isn't a problem with specs, as I'm running an Intel 4720HQ and Nvidia GTX 970M, which have no problems running any other game (GTA V, Civ V, CSGO) in Ultra settings at 60fps. The problem is that when the world loads, it runs at high fps (~60) but as soon as I start to move the frame rate drops to less than 10fps. It makes the game unplayable. I have already dropped the settings to as low as they will go, set the process priority to high on task manager, installed optifine, and allocated more RAM (6gb) in the launcher, which are solutions other threads have offered. Any ideas would be greatly appreciated.
  11. Every time i join this one server i get 50ish fps until it drops 5 or so seconds in and stays like that, i have 7gb dedicated ram and i have 12gbs total I've played on the server before then but just randomly it started doing that. any help would be very appreciated update: its only in a certain area, other people on the server get it too.
  12. I'm running Tekkit Classic on a high end PC (i7 4th Gen, GTX 970M, 8gb ram), but the game will only run at around 4 fps, making it useless. I have tried the most recent vanilla, and it works fine at around 70fps, and I've tried installing optifine onto the tekkit classic pack, but this did not help either. Any ideas?
  13. It has been a few months since I last played AotBT, but I used to get around 60fps in game. I recently updated the launcher, opened AotBT, and created a new world. In game, I am only getting 10fps, which I have never experienced before. What's even weirder to me, however, is that when I hit ESC and pause the game, the fps immediately jumps up to at least 60fps. I am still using the same computer, with the same 2-3GB or RAM dedicated to the game, with nothing running in the background. I don't know what is suddenly in game that causes such horrible frames. If you have any suggestions or fixes, please let me know! I am unable to play with only 10fps In Game 10fps Paused Game 60fps @Kalbintion, @Munaus, you guys have been a big help before
  14. It has been a few months since I last played AotBT. When I last played, I got about 60 fps in game. Today, I opened the launcher, was prompted to update the AotBT modpack, which I did, then loaded the game. Everything is working fine, except I am now getting only 10 fps. I am still using the same laptop, with 16GB RAM, and still allocating 2GB of memory to the launcher. I remember having an issue long ago by having too much memory dedicated. I have changed nothing about how I am playing the game, so why am I getting such low FPS now? Could not find any posts with helpful tags in a search. Thank you.
  15. I got my old modpack fixed thanks to the help of some people here in the forums, but now it runs really slow. It runs in about 2 frames per seconds. It used to run pretty well, and I didn't really change anything since then (except fixes) Also, the main menu is slow too. When I place the mouse cursore over an open (for example: join server) it changes the button to blue-ish only after about two seconds (which it should immediately). And my friend can barely have it running, and his case is worse. It crashes for him. I tried running it with pretty much nothing else open and playing on the lowest graphics settings, still the same. My custom modpack: Modders In Space (by the way, it's hidden) http://www.technicpack.net/modpack/modders-in-space.340368 I have 64 bit computer, windows, and java version(s), and 16 GB RAM, so those are not the problem. I noticed it fills up my CPU pretty crazy-ly. But again, my computer isn't the problem, because I used to run it pretty well while also having a server of it running at the same time, and a few friends with me. Please help me.
  16. For some reason, I can only get up to 30 fps on Tekkit & Minecraft. In Tekkit, I let it use 12 GB of ram. I have tried letting java use 12 GB, but to no avail. I have tried tinkering with the settings, nothing. Still slow. My Specs: (Lenovo Y70) Intel i7 Quad core 16GB RAM Nvidia Geforce GTX 860M Message me if you need anymore info. Thanks in advance!
  17. I have a server I play with my friend, and just him, and I host the server on my computer. I have a total of 8 GB of RAM; a maximum of 2 GB is used for the server and 4 GB is used for the launcher (or MC 1.6.4). Is this a good use of RAM or should I change the amount allocated? I also added Traincraft and a few other mods and I want to know if it'll be enough to load all the entities
  18. So, I'm on a pretty bad laptop trying to play on my modpack, but I'm getting alot of lag and low fps. I've heard of the fpsplus mod that'll increase my fps alot, but in order to add it I need to put "-Dfml.ignoreInvalidMinecraftCertificates=true -Dfml.ignorePatchDiscrepancies=true in the start up parameters for it to actually work. I havent been able to find a way to get to the start up parameters in the technic launcher and am looking for help in getting it on. I've seen other modpacks that have fpsplus installed an example found here: http://www.technicpack.net/modpack/details/captain-sparklez-ultra-modpack.266188 Note: I've tried using optifine, but it doesnt agree with some of my other mods and causes me to crash frequently, leading me to another alternative. Your help is appreciated. Also if you have any other suggestions to decrease lag i would also appreciate that.
  19. Hello. I am having a few issues in single-player attack of the b team. Every time I enter my inventory page in single-player, i drop 10-15 frames. That may seem like a minor problem, except that I average at 20 fps . This lag persists about 1-3 minutes after I interact or even open up my inventory. Is there a fix for this problem? I believe it's the mod-pack because in multi-player I have no problem, but only in single-player does this occur. It is really getting annoying, so any help would be appreciated. BTW, I believe I have allocated 2 gigs of RAM and I am currently up to date with the latest 64x version of java.
  20. I haven't been able to play Attack Of The B-Team at all for one simple reason, it's way too slow and it bugs me. I can handle normal Minecraft at 80-110 FPS and I don't understand why I can't get at least 40 FPS on this modpack. Here are my computer stats: Model: XPS L502X Manufacturer: Dell Processor: i5-2450M 2.5GHz GPU: GeForce GT 540M (Fully Updated) RAM: 6GB 64-bit Operating System I just do not understand why some people with worse computers than mine can handle Attack Of The B-Team so well. I REALLY NEED HELP PLEASE!!!
  21. Okay.... so basically is there any way to turn off the falling leaves from the trees animation/feature off? I think its lagging my game. If not, then is there any way to make Attack of the B-Team run better? More Fps?
  22. Ok, so I have a beast of a PC (GTX 750, Intel i7, 8gb RAM, 750gb HHD, etc etc) and yet I still only get around 30-60 FPS while playing (Settings on Normal, Fast, and no smooth lighting) And I am slightly confused by this, because I see people using the same PC (Alienware 14) and getting 60+ FPS while recording on the AOTB pack... Just wondering what could cause this and what I could do differently. Thanks
  23. So I have a very serious issue with attack of the b team. Whenever I try to play the FPS drops to 1. what strikes me odd is when my menu is open i get a good 100+ FPS. The menu is open when the server is running on LAN so the world would be doing all the stuff minecraft world do. Mobs are in the background moving around in 100 FPS while i am stuck in the menu ;(. any ideas???
  24. While playing hexxit solo or LAN i have an average fps of 1-10 when normally i would have 40-60 fps i have tried allocating 3gb of memory instead of 1gb but it did not really help i normall play on lowest settings besides the normal render distance but even lowering the render distance does not help i have an alienware m14x that plays any other game amazingly so i know its not the computer here is the most recent crash report for hexxit and the specs of my computer. Dxdiag Results Crash Report
  25. Okay so I play Minecraft at like 3 FPS, but I don't know how to install Optifine. I think im doing it wrong? Everytime I install it technic wont load Attack of The B-Team and goes back to the technic launcher. Also does anyone have advice for other stuff I can do for Minecraft to run smoother? I use Razer Game Booster but it does NOTHING. Is it that I just download too much stuff and need to reset, or is it the computer itself? Processor:AMD Athlon Dual Core Processor 4850e 2.50 GHz Installed Memory(RAM):3.00 GB (2.87 GB usable) System type:32-bit Operating System Pen and Touch:No Pen or Touch Input is available for this Display