Jump to content

Search the Community

Showing results for tags 'freezing'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
    • News & Announcements
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
    • Appeals
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 3 results

  1. So I go to a area with lots of things and lots of anchors and my game freezes then says something like I lagged out but I froze there's also a split second where it unfreezes before it says the stream ended please help.
  2. hi! Upon playing Tekkit MP, my client experiences a bearable but extremely irritating issue: it freezes for half a second every few seconds. I'm running 64 bit java, 16GB DDR3 RAM, intel i7-2600k 3.4GHz processor, AMD HD6970 graphics, 120GB SSD and 3TB HDD, running on win7 64 bit. I'm using two screens and i am enabling vsync in the client options (however, each setting has no effect on the bug) I've tried deleting all my tekkit files and reinstalling, the same with minecraft (deleting bin did not work either) i've fiddled around with my RAM allocations to no avail. The tekkit version is 1.2.
×
×
  • Create New...