Search the Community

Showing results for tags 'game crash'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 4 results

  1. One of my attack of the b-team worlds crashes the game when the world loads. All the other worlds seem to work fine! This is a crash report - crash-2019-04-18_19.53.17-server.txt I'm not sure anyone knows any potential fixes to this, but if you do please let me know!
  2. I have created a modpack and when i click play it install everything but when it gets to "Installing Minecraft Assets" it says 0% and then closes the launcher as to start the game but then the launcher opens again! fml-client-latest.log: https://pastebin.com/PSxgwyNt
  3. Playing the game and every time it auto saves, it saves then returns to just a white screen and never goes back to the game.
  4. Hey all! I'm hoping someone can help me! When I open the game and go to choose a resource/texture pack my game crashes and then reopens to the Technic launcher. I have tried zipped and unzipped files of the same texture pack. I have also tried several different texture packs. The game runs just fine on default but the second I try to click on any texture pack it just closes and the Launcher reopens. I would appreciate any help you guys offer! Thanks!