Search the Community

Showing results for tags 'geothermal'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 1 result

  1. Hi all! I have been playing Tekkit Legends for a few days, and I was working on getting Power to my village. So, I started to make one sollution I used to use on Tekkit Classic. Geothermal Generators on top of Pneumatic Tubes ( like this youtube tutorial : Unlimited power in Tekkit - GeoThermal Generator Loop ) First problem was that Lava Cells don't have EMC, so they didn't work in the Energy Condenser. So, I tried Lava Buckets instead. Second problem was that when the lava bucket went in to the Geothermal Generator, it went to the 1 slot. I tried With transport pipes aswell, above and under the geothermal but With no Luck. No matter what I did the lava bucket went to the upper slot and not in the lower one. Bug? See Picture below. Thanks in advance, Docster