Search the Community

Showing results for tags 'hats'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 2 results

  1. I have a custom modpack (actually two very similar packs, MCMinersPack and MCMinersPack Lite) in which I added the Hats mod. The Hats mod GUI will not open. (In either modpack) I believe this is classified as an in game bug. And it happens every time attempted. When I try to open the GUI, the screen will briefly "blink", that is, the journeymap minimap and such will disappear momentarily as if in preparation for the Hats GUI to open, and then everything goes back to normal. Also, when I kill a mob wearing a hat, I do not get a notification that should pop up telling me that I have unlocked said hat. No crashes actually happen; gameplay is practically just like the Hats mod wasn't installed, except it is. I've tried the default keybind (H), Changing the keybind, changing all other keybinds in the pack to keys other than H; I've tried googling it but I can't seem to find a close enough related issue. the Hats mod will work in my other modpacks which have it. I've tried using iChunUtil 4.2.2 and 4.2.3. Also the packs have the Morph mod, and it uses iChunUtil, so I've tried it on 0.9.2 and 0.9.3. I am wondering if there is some mod conflict going on; but I don't see what it could be. I've tried comparing the mod lists of both MCMinersPack packs and my other packs which have Hats. I can't seem to find any inconsistencies. The Hats mod and iChunUtil should be up-to-date with the most recent 1.7.10 versions. The modpacks are created in 1.7.10. I've been using Java 1.8.0 64-bit, and a very recent version of it. (1.8.0_121, to be specific) The versions of the mods in the packs are Hats 4.0.1 and iChunUtil 4.2.3. Also Morph version 0.9.3. If I have not included important information, please let me know and I will include it. I have tried to comply to the rules.
  2. DOWNLOAD MODPACK HERE! http://www.technicpack.net/modpack/builder-haven.834733 A Modpack with all of the best mods combined, Even Has its Own dedicated server, thats up always, We have 4 Donator ranks and a semi working site! http://builderhaven.enjin.com/ Some of our mods include Optfine Inv Pets+ Custom pets Chisel 2 Hardcore Quests And So.. SO much more! 40+ Mods, The best mods out there, Combined, Come and play! If you have any suggestions for mods, Please Leave them Below! And I will look into it for you :), Thank you!. You also have a choice if you want to Pvp, Or pve! Choose wisely :)! DOWNLOAD MODPACK HERE! http://www.technicpack.net/modpack/builder-haven.834733