Jump to content

Search the Community

Showing results for tags 'help!'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
    • News & Announcements
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
    • Appeals
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 13 results

  1. I made a set and the effects were not working. I was wondering if the effects were banned on the server I'm on coolaxe pve.
  2. I have uninstalled/removed all folders and installed. and installed the latest nvidia drivers. (do not know how to show bug report files if someone could tell me that would be great!) [B#355] Expected MD5: 94a9d4cbcb9ceaa25000fa303fa81acc Calculated MD5: 94a9d4cbcb9ceaa25000fa303fa81acc [B#355] Expected MD5: b62087eb4b11746987c800c0512890ef Calculated MD5: b62087eb4b11746987c800c0512890ef [B#355] Expected MD5: EBF34784444ABCB976F77C9E23692057 Calculated MD5: ebf34784444abcb976f77c9e23692057 [B#355] OS: windows 8.1 [B#355] Identified as windows [B#355] Starting download of
  3. Hi, I'm running a custom modpack i made. The client runs with problems and i'll put that in another post. However, my server always crashes with this error. I really don't know what to do ;-; Here's the pack, https://www.technicpack.net/modpack/sky-tom-modpack.1166431 ---- Minecraft Crash Report ---- // I feel sad now :( Time: 20/01/18 15:54 Description: Exception in server tick loop cpw.mods.fml.common.LoaderException: java.lang.NoClassDefFoundError: mrtjp/projectred/expansion/TileBlockPlacer at cpw.mods.fml.common.LoadController.transition(LoadController.java:163) at
  4. Daviduhh

    HELP!?

    Help me! I've downloaded the technician launcher, it works well. I can play all modpacks except Tekkit Legends. If I have this "Download", that's done, and does not start? Someone an idea how to fix this?
  5. So recently one of my modpacks has been getting more attention then I thought it would. Dropbox bandwidth was being over run. So I decided to switch to copy.com. It worked great for awhile, but the link stopped working. I also tried Dropbox again, copy.com again, one drive, google drive and a bunch of other B grade hosting websites to no avail. Basically, the download link works for an hour or so, but then it just stops. And its not my bandwidth running out on all of them either, becuase I even bought premium mediafire (which comes with direct links) and after a few hours, it stopped working!
  6. JaxonZ here is my forum topic so that you can help me work out why i crash every time i try and load the server and single player. i will copy the crash report in to this comment: ---- Minecraft Crash Report ---- // Surprise! Haha. Well, this is awkward. Time: 5/5/15 9:47 PM Description: Unexpected error java.lang.NoClassDefFoundError: Could not initialize class mcp.mobius.waila.api.SpecialChars at mcp.mobius.waila.overlay.Tooltip.<init>(Tooltip.java:110) at mcp.mobius.waila.overlay.Tooltip.<init>(Tooltip.java:99) at mcp.mobius.waila.overlay.WailaTickHandler.tickClient
  7. So I recently took up Hexxit 1.0.10 and I found it amazing! To my surprise! There were other patches available, naturally I want more content to my minecraft! And so I put up patch 3.0.0.c (IT HAS BATTLE GEAR AND LEVELS!) I patiently wait and stare at it till its ready, when it does get ready I press play minecraft fires up gets stuck on a black screen and shuts down giving me an error message. Now I didn't come running towards the forum as soon as I failed to find a solution, I looked around the internet and I was unable to fix my own problem! So here it is! ---- Minecraft Crash Report ----
  8. For the past 6 hours I have been trying my very hardest to get a private modpack up for my brother and my friends to use. I have followed many different guides on how to do this using this website and after finally finding a hosting website to use to put my modpack on, the mods in the modpack are not working. It just starts a vanilla minecraft instance. This bugs me a lot since every guide says you have to do different things, which I have done; but it still doesnt work :/ (Such as the actual modpack archive *HAS* to be named "modpack.jar", when others say naming it anything will work.) I fir
  9. Hello, my name is SuperGogeta03 and i have a problem with my custom modpack that i've been working on for over a year and my problem that i have to propose to this forums sight is that ive uploaded it and all of that and then installed it but when i try and play it, it closes the launcher then opens it back up as if the java file running minecraft has opened for a split second and then closed immediatly Please help here is the link to my open pack! and also what do i do with the flans pack do i keep the "Flans" folder in the mod's folder or do i keep it out with the rest of the folders like yo
  10. So, my friend recently introduced me to minecraft:tekkit, which is really fun. But recently, I've been receiving a lot of lag issues, looking through forums and asking people have led me to the conclusion that I did not have enough RAM Previously, the max amount of RAM I could allocate was 1GB(which was causing lag issues) But now, after installing java 64 bit, I can allocate up to 14GB(my laptop has 16GB ram, with 14GB available) Problem solved? Apparently not, even though I can allocate up to 14GB, my game will not run unless it's at 1GB. I remembered I found a website where this du
  11. My technic launcher wouldn't download new modpacks so I deleted and got a new one. Now the new one wont run. Please help I have a windows 8 PC.
  12. Hello, So me and I friend recently made a really good factory on my server. Everything was running very smoothly, but upon while making the factory, we noticed that most of the Automatic Crafting Table MKIIs weren't working properly and weren't dispensing out items in the pipe like they should, but we saw that their would be items blurting out in one big wave rather than one item a second, and most of the times it would just never dispense out anything. When my friend had to leave, I tried figuring out the problem myself. I soon come to find out that the ACT MKIIs were glitched. Coal Dust
  13. Sorry if this is the wrong board can't figure out where else to post it. I have 6 GB of memory, and my Technic launcher is only letting me cap it at 1 GB. Anybody know how to fix this (most modpacks crash from lack of memory)?
×
×
  • Create New...