Jump to content

Search the Community

Showing results for tags 'install'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
    • News & Announcements
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
    • Appeals
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

  1. Hello ! So here's my problem ! I imagine that it is me, who is made a mistake but good ! When you don't know! You might as well ask for help ! I tried to create a Modpack for my friends and me. Except that when the Technic launcher installs it, the game launches in Vanilla. I attach to you the link of the archive which I use for the Modpack. https://a-11.1fichier.com/p615904169 The Modpack is in 1.12.2. It is surely important to specify it ! Thank you in advance for your help. EllisAkap. Ah ! And ! Sorry for my english, if it is not perfect
  2. I have attempted to install the launcher on my 64-bit windows 8.1 system at least half a dozen times now. Each time I have had this screen display ad infinitum. i have inspected my specs and i am running java 8, with update 151. If i need to install an older version i am unaware of it. I would strongly appreciate any advice towards this matter. Thank you.
  3. I have played tekkit and used the launcher for a very long time, but recently i had an issue where to solve it i had to uninstall the technic launcher, but while trying to re install it, it couldn't download a file called OpenSans+Cyberbit. It sits there on 0% and wont download. I can download the file separately, but i have no idea what do do with it then. I also have left it for hours to see if it was slow internet. I have also turned off fire walls and virus protection and still no results. Has anyone else had this problem and how did you fix it? I will insert a copy of my log which contain
  4. Guide to install and run the Technic Launcher in Linux Mint 17/Ubuntu 14: Q: Why is this guide necessary? A: Because I've had difficulty finding a guide online that actually worked. And I want to share my solution with the community. Tip: Copy the commands one at the time, and middle click/mousewheel click in Terminal to paste. Step 1: Uninstall Java, to make sure you get the correct Java version installed. Run the following in Terminal: sudo apt-get-purge openjdk* Step 2: Install Oracle Java 7. Run the following commands in Terminal: sudo add-apt-repository ppa:webupd8team/java sudo apt-get
  5. Hey All, Brand new to Technic, but been wanting to do this for a while. Only issue is, on my laptop I cannot actually play the AotBT modpack despite installing it. The download & installation seems to complete fine, but I never actually get to see the play button. I know what should be happening as I've installed and played AotBT on my desktop, where it worked fine. I have tried: - Deleting the pack and redownloading/installing it via the delete pack button, bottom right of modpacks tab - Reinstalling the pack via the modpack options menu - Restarting my laptop - Resta
  6. I have attempt to create a mod pack but it downloads and then when it finishes it restarts as it has failed. I have ran the mods through my minecraft and it works fine the forge is the same version i used in minecraft but universal. This is the modpack: https://www.dropbox.com/s/uxkxe27uwu7107n/modpack.rar?dl=0 This is the link I have put in the settings for the modpack: https://www.dropbox.com/s/uxkxe27uwu7107n/modpack.rar?dl=1 I have tried removing the www. at the start and changed the numbers around multiple times as well as trying google drive and re-uploading the file multi
  7. Tried to download mods from the technic launcher and they wouldn't download. The screen showed the install animation for about a second and then went back again. I got this error message from the control panel log: [B#355] 2018/02/27 12:33:42 [SEVERE] Download of http://www.gravatar.com/avatar/417979e451a4ed37c22f5340a9c3cd4a?s=60&d=retro Failed! [B#355] 2018/02/27 12:34:21 [INFO] Starting download of http://cdn.technicpack.net/platform2/pack-icons/552556.png?1445088955, with 3 tries remaining [B#355] 2018/02/27 12:34:30 [INFO] Starting download of http://cdn.techn
  8. Ho guys. Ive been trying to install this for days. I have JDK 8 and JRE 9 and the most recent mac os java installed and have my firewall off. I then download the launcher and open the file. i then get the logo come up with the install load bar for about 1 second and then it changes to only the logo and freezes forever. Please help. Thanks
  9. I downloaded the technic lancher and attempted to install the world of mianite pack, but it gives me an error message saying Error unzipping file for the following pack: The World of Mianite Attempting to extract file mianite-season-2-modpack-ms2-1.2.0.zip, but it did not exist Please consult the modpack author. After this failed I attempted installing other modpacks to find out if it was a technic launcher issue, but the other mods installed correctly. Does anyone have any idea what the problem is? Any help is greatly appreciated.
  10. So, i want to install a modpack, but my launcher wont install anything. It thinks about it for a few seconds, then cancels the download. The console reads: [B#349] java.lang.NoSuchMethodError: org.slf4j.spi.LocationAwareLogger.log(Lorg/slf4j/Marker;Ljava/lang/String;ILjava/lang/String;[Ljava/lang/Object;Ljava/lang/Throwable;)V [B#349] at org.eclipse.aether.internal.impl.slf4j.Slf4jLoggerFactory$Slf4jLoggerEx.debug(Slf4jLoggerFactory.java:167) [B#349] at org.eclipse.aether.internal.impl.DefaultLocalRepositoryProvider.newLocalRepositoryManager(DefaultLocalRepositoryProvider.java
  11. Hello there, I opened the Technic launcher for this first time in a year today and I cant get the launcher to open, I will download the program from the official website again and again and every time my PC will try and open it, however it will not run correctly, I access the files VIA "%Appdata%" and the ".Technic" folder will be available however there is nothing to launch the file with it there. This is a really frustrating issue and I hope someone can help. I currently use Windows 10 for my computer. I can try anything that you ask me so I will probably.
  12. Technic launcher won't install for me. It just outputs an error text file that I've pasted below. Any idea what's wrong? # # A fatal error has been detected by the Java Runtime Environment: # # EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x000000018000cf3a, pid=5340, tid=0x0000000000000880 # # JRE version: Java(TM) SE Runtime Environment (8.0_101-b13) (build 1.8.0_101-b13) # Java VM: Java HotSpot(TM) 64-Bit Server VM (25.101-b13 mixed mode windows-amd64 compressed oops) # Problematic frame: # C [RTSSHooks64.dll+0xcf3a] # # Failed to write core dump. Minidumps are n
  13. Hi guys,. since some days my technic launcher wont load any modpacks. I tried reinstalling technic launcher as well as the modpck itself. I have the latest Java and my antivirus is deactivated. I looked all over the internet and no solution found would help me. Please help, because i want to start a new LP with a friend of mine and i need the Technic Launcher to work properly. Thanks for hearing me out and maybe helping, here is the picture of what i get when the installer stops at 52% with installing the assets
  14. Hi, I tried uploading a Modpack last night with around 119 mods, when I compressed & archived the files and uploaded them to dropbox, I put the download link into the "Modpack Location" section of the Edit Modpack. When I went around to installing it, an error came up with the text: "Invalid URL (url here) Please contact modpack Author" I've scoured the forum for fixes but nothing seemed to work, I mindlessly clicked through videos on how to install Modpacks and to no avail, none yielded my precious install. I'd much appreciated some help here as so
  15. Hey, I made two modpacks, but one of them is just a light version of the other one, and they don't want to install. At ca. 50 percent of the mod installation phase there is a error which says something like: "Error unzipping file xplore_II_V1.zip! Please contact the author." It happens with both packs. I dont know what to do, please help me. It workes just fine with a normal minecraft forge. Here are the links: http://www.technicpack.net/modpack/x-plore-ii https://dl.dropbox.com/s/evez3jrgoohxxpl/XPlore_II_V1.zip?dl=1 http://www.technicpack.net/modpack/x-plore-ii-lite h
  16. I've created a modpack and two people have liked it, but the installs and runs bit say that no one has installed or ran the modpack. is this a bug in the technic launcher or something else?
  17. cant seem to get Mocreatures mod to work on my tekkit Clasic is there some special way i have to do it or all the youtube videos say to just add it to the mods folder im trying to use DrZharks MoCreatures Mod v6.3.1 do i need to add the CustomMobSpawner 3.3.0 mod too?
  18. I am pretty new to creating a custom modpack (not to installing minecraft mods though) So, I created my own modpack, by using a tutorial. The problem is, that whenever i try to install the modpack, the following error appears: Dropbox link: https://www.dropbox.com/s/rzti7aoiatedwoq/modpack.zip?dl=1 Link to my modpack: http://www.technicpack.net/modpack/amas-official-modpack.822565 Any useful help will be appreciated!
  19. When installing Hexxit, error occurs. Failed to download http://resources.download.minecraft.net/ad/ad7d770b7fff3b64121f75bd60cecfc4866d1cd6.
  20. Whenever I try to install the launcher period it loads for a few seconds and then just never opens. I'm currently running windows 8.1 x64 and Java version 8 update 73 I have been unable to install it since day one on all previous updates with Java.
  21. Currently the issue is this: Last night I accidentally downloaded an ad instead of the thing I wanted to download, and it started installing a myriad of junk on my laptop, so i did a system restore to a few days ago. Now for some reason, the technic launcher i had installed previously isn't running, I looked at my control panel and, the program disappeared, however its shortcut was still there. So i decided to try and re download the program, but when i run it, the pop up shows up asking if i want to run it, and when i hit "run" it doesn't do anything. I tried running as admin and same thing.
  22. So I'm trying to install my custom mudpack but am experiencing an error. First: Here is my console log- http://pastebin.com/uR55QiPy Second: Here is the error popping up on the launcher: Error downloading a file for the following pack: lilys cute modpack Invalid URL: https://www.dropbox.com/s/mudn1rexqi9hy6d/lilys-cute-modpack-1.0.zip?dl=1 Please consult the modpack author. ---------------------------------- I've been trying for a pretty long time now, and I'm not sure why this is happening since the dropbox link works fine in my browser. Help would be much appreciated! All other modpacks seem
  23. My game of pixelmon kept closing every few minutes or so. It closed just like every other time, but this time the technic launcher didn't open back up as usual when the game closed. I opened the program again and it wouldn't launch the pixelmon game... I tried to uninstall and reinstall the modpack, but it isn't letting me reinstall. I keep getting the same pop-up and I don't know what to do with it. Please help me D:
  24. HelloI'm currently experiencing an issue installing Technic Launcher / Tekkit. For me, I don't have a lot of space on my computer, only have 60gb. So I want to install Technic Launcher and Tekkit on a USB (Which is 16gb). When I'm at the stage of installing the launcher, I want to change the directory to the USB, But I can't, the USB doesn't show up on the "move" screen. It seems I can't type the directory nor change the folder. I even tried installing the launcher normally then moving it to the USB in hopes that it'll install there rather than the on my computer, but it still installs on my c
  25. Hi, I have a problem with technic launcher. I had it working perfectly since today, that, I don't know why, whenever i touch the play or install button, it simply flashes for a moment, and then it doesn't do nothing else. What's more, if I press the install button it appears the Delete pack button, but the install button is still there. There are no crashes, no blank screens, and I haven't found any similar case. Hope someone could help me
×
×
  • Create New...