Search the Community

Showing results for tags 'launching'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 7 results

  1. Before I begin I must say that I am not the person in charge of updating our servers modpack, but I am looking for help to relay the solution! I am an admin on a Pixelmon server which recently has switched to the newly released Pixelmon Reforged. Since updating the pack to accommodate, our users have experienced the common issue of the assets loading, Minecraft not starting, then being taken back to technic immediately. Any help would be greatly appreciated! Logs: https://pastebin.com/tqjJCVfH
  2. My friend and I have been working on a modpack in the regular Minecraft launcher and everything was working just fine. So we compiled it into the Technic modpack format and posted it to the Technic Platform to download it. We installed it and pressed play, but nothing happened... The launcher would disappear like the game is launching, but then it would pop back up immediately and no trace of Minecraft could be found in my processes. Please help me, I'm so confused because it worked fine on the vanilla launcher. Technic Link: http://www.technicpack.net/modpack/darke-magyk.775028# Technic Install Link: http://api.technicpack.net/modpack/darke-magyk Raw Files: https://www.dropbox.com/s/7pwd8jha77zl0kj/darke-magyk-1.0.zip?dl=1 Thanks in advance.
  3. I have a Macbook Pro and have re-installed Technic Launcher multiple times. I also restarted my computer. So recently I created my first modpack and I just wanted to test it out on Technic Launcher but I might have accidentally deleted a necessary file or something... When I attempt to open the Technic Launcher it opens for a second and then vanishes, leaving me a notification that says the following: The Java JAR file "TechnicLauncher.jar" could not be launched. Check the Console for possible error messages. I'm honestly out of ideas and I really just wanted to test my modpack. Help is appreciated!
  4. So, I just made myself my first modpack (PutPack). Everything seemed to go well, until i tried to download and play my modpack from the technic Launcher. It loads the assets and evrything, but it doesn't launch the game. It just closes and takes me back to the Tachnic Launcher. I also have a gut feeling that there is something else wrong so i would like to have someone else look at my mods because there are a lot of them. There will definitly be a problem withe the mods . My mods: https://www.dropbox.com/s/e6zot43qwws7tpm/modpack.zip?dl=0 My ModPack: http://www.technicpack.net/modpack/putpack.624022
  5. I downloaded the technic launcher, then went on the tekkit option and clicked play. After it went through everything that downloaded, I clicked play again. It did a few things saying it was getting ready to launch, tthen the launcher closed and opened back up again. I tried a few more times, I even reinstalled technic and tekkit, but it still does the same thing. I hit play, and it closes and reopens the launcher. What can I do to fix this? Thanks!!
  6. OS: Windows 7 Professional I've been having a reccuring problem similar to some of the problem Mac users have been having. Whenever I select to launch a modpack, the launcher closes as if the modpack is about to launch, and then reopens itself as if nothing had occurred. I get no error messages regarding the matter and reinstalling Java and my graphics drivers have not resolved issue I've also tried starting the launcher as administrator and have tried allocating more ram to the launcher and modpacks through a .bat file and the launcher itself If anyone has any idea on how to resolve this matter, I welcome any suggestions to aid me. Here is the log if needed- http://pastebin.com/5dbxXqF7
  7. I have created a modpack and once I hit play, everything downloads as it is supposed to, but once it launches it crashes and the launcher opens back up. This is the dropbox file- https://www.dropbox.com/s/6bg9b0dyhw2qlnx/Modpack%20%281%29.zip This is a complete set of mods that I have- ArmorStatusHUDv1.15 bspkrsCorev5.3 DirectionHUDv1.16 StatusEffectHUDv1.19 TreeCapitator.Forge.1.6.4.r09.Universal FurnitureModv3.2.9.1(1.6.4) MrCrayfishConstructionModv1.0.5(1.6.4) Deconstruction[v2.0.1] 1.6.4 DamageIndicatorsv2.9.2.3 advancedGenetics_v1.4.1 Agriculture-1.6.4-1.2.13 AM2_1.1.2b appeng-rv14-finale3-mc16x Artifice-1.1.3-243 autoutils-1.6.4-1.0.0 backpack-1.27.34-1.6.x Barrels 3.4.1 - 1.6.4 BetterSignsMod[v1.6.4.B] BiblioCraft[v1.4.0] BiblioWoods[biomesOPlenty][v1.2] BiblioWoods[Forestry][v1.2] binnie-mods-1.8.0 BiomesOPlenty-universal-1.6.4-1.2.1.434 BuffedToolsMod(1.1.164.12a) buildcraft-A-1.6.4-4.2.2 Carpenter's Blocks v2.0.6 - MC 1.6+ ChickenChunks 1.3.3.4 CodeChickenCore 0.9.0.9 CoFHCore-2.0.0.2 compactsolars-universal-1.6.4-4.4.20.305 denLib-1.6.4-3.2.6 DenPipes_Emerald-1.6.4-1.1.6 DenPipes_Forestry-1.6.4-1.1.8 DenPipes-1.6.4-2.1.18 DummyCore DynamicLights_1.6.4 EnchantingPlus-1.16.5 EnderStorage 1.4.3.6 EnhancedCore_1.1.3 EnhancedPortals-2_1.0.9 extrautils-1.0.3b files^GravityGun2.0.0 files^MobDismemberment2.0.0 flatsigns-1.6.2-universal-1.4.0.15 Food Plus MOD 2.7-PRE2 forestry-A-2.3.1.1 ForestryExtras v0.6.4 ForgeMultipart-universal-1.6.4-1.0.0.250 Galacticraft-1.6.4-2.0.11.978 Galacticraft-Planets-1.6.4-2.0.11.978 Hats2.1.4 HatStand2.1.0 immibis-core-57.2.0 industrialcraft-2_2.1.430-experimental InventoryTweaks-MC1.6.2-1.56-b77 Iron-Chests-Mod-1.6.4 liquid-xp-57.1.2 magicbees-2.1.9 MapWriter-1.7.2-2.1.1 MicdoodleCore-1.6.4-2.0.11.978 MineFactoryReloaded-2.7.6-448 Morph-Beta-0.7.1 morpheus-1.7.2-1.3.37 Natura_mc1.6.X_2.1.14 neiaddons-mc164-1.10.4.64 NEIPlugins-1.1.0.6 NotEnoughItems 1.6.1.9 obsidiplates-1.6.2-universal-2.0.0.15 OpenBlocks-1.2.6 OpenModsLib-0.3 PluginsforForestry-1.6.4-3.2.30 PortalGun2.0.2 PowerConverters-1.6.4-39 PowerCrystalsCore-1.1.8-9 ProjectRedBase-1.6.4-4.3.2.26 ProjectRedCompat-1.6.4-4.3.2.26 ProjectRedIntegration-1.6.4-4.3.2.26 ProjectRedLighting-1.6.4-4.3.2.26 ProjectRedMechanical-BETA-1.6.4-4.3.2.26 ProjectRedWorld-1.6.4-4.3.2.26 Railcraft_1.6.4-8.4.0.0 Random Things v. 1.9 [MC 1.6.4] RottenFleshToLeather_1.6.4 SecretRoomsMod-universal-1.6.4-4.6.2.323 SecurityCraft_v1.4.1_for_1.6.4 SmoothBedrock-1.6.4-1.0.9 statues-1.6.4-2.1.0 StevesCarts2.0.0.b10 TConstruct_mc1.6.4_1.5.3 TeleportPipes-Pre1c Thaumcraft4.1.0g ThaumicTinkerer-2.3-137 TheCampingMod_2.0e ThermalExpansion-3.0.0.2 TMechworks_mc1.6.4_0.1.4.2 util^iChunUtil2.4.0 Waila_1.5.1a WR-CBE 1.4.0.7