Jump to content

Search the Community

Showing results for tags 'log'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
    • News & Announcements
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
    • Appeals
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 17 results

  1. My server crashes and I don't know how to fix it. Here is the crash report and latest log, ---- Minecraft Crash Report ---- // Uh... Did I do that? Time: 03.05.2020 20:27 Description: Exception in server tick loop Missing Mods: Forge : [10.13.4.1566,) cpw.mods.fml.common.MissingModsException at cpw.mods.fml.common.Loader.sortModList(Loader.java:260) at cpw.mods.fml.common.Loader.loadMods(Loader.java:493) at cpw.mods.fml.server.FMLServerHandler.beginServerLoading(FMLServerHandler.java:87) at cpw.mods.fml.common.FMLCommonHandler.onServerStart
  2. Every time i open it it just closes the launcher then re opens it heres my crash log crash-2019-04-16_01.09.26-client.txt
  3. Read the title. I think it may have something to do with this line: liblwjgl64.so: failed to map segment from shared object 2019-03-01-2.log
  4. So I have recently opened a server for my custom modpack, and its been acting very odd. sometimes (maybe 1/3 of the time), I log in, and it works as expected. most of the time though, when I try it freezes on loading terrain, goes to not responding, and I have to force quit M-I have allocated 7GB to the launcher, and 4GB to the server. -I am running on 1.12.2. -Here's the server logs: https://pastebin.com/K8XnSFQs -and heres the Modpack: https://www.dropbox.com/s/4iwqn2xhzefy558/Noodles and Compay Sucks.zip?dl=1 -Heres a list of mods if you cant be both
  5. https://pastebin.com/jZiAZ461 Here is my log, because my modpack wont launch. technic launcher will just go away and come back. Pls help me, TY!!
  6. Hi, today when I went to go start my server, I noticed my console spamming me with an error, and I cannot connect to the server. Screenshots: https://gyazo.com/47a9240389565938f141762425415856 https://gyazo.com/47a9240389565938f141762425415856 I already googled this, searched it on minecraftforum, here on technicpack forums, and I found nothing. Please don't link me any other threads unless it directly will tell me a fix, because chances are, I've already seen any threads you will link me. Don't link me the common errors thread, I already tried, the link to the fix thread d
  7. Hallo out there, I am hosting a Tekkit Legends Server v.1.1.1 with 4 of my friends. A few days ago my console startet spamming out something which looks like an error, i guess, and our performance started gradually decreacing all the time. First, two of my friends noticed the microstutters and FPS Drops and yesterday I (the host) noticed them too. I dont really know what causes this but maybe the pneumatic tubes are overloading my PC. At this time around we started building 3 quarrys and 2 Item sorting Systems made out of transport pipes and pneumatic tubes. My Specs a
  8. I have been running a little Tekkit server for my friend and I. It's been working fine until now, getting ores, building machines, all that stuff, but we get on today, go to start the server, and it crashes. I've tried downloading a new 1.2.9g server, and with a new map, it loads and works just fine, but when I put the server's world folder into it, it crashes. Maybe someone can help look through the crash and lead me to some fixes? Any help is appreciated. CRASH LOG: crash-2015-11-04_15.41.00-server.txt Thanks in advance!
  9. Modpack crashes, here is the log, its a custom modpack. [b#283] Expected MD5: 94a9d4cbcb9ceaa25000fa303fa81acc Calculated MD5: 94a9d4cbcb9ceaa25000fa303fa81acc [b#283] Expected MD5: b62087eb4b11746987c800c0512890ef Calculated MD5: b62087eb4b11746987c800c0512890ef [b#283] OS: windows 7 [b#283] Identified as windows [b#283] Starting download of http://www.gravatar.com/avatar/417979e451a4ed37c22f5340a9c3cd4a?s=60&d=retro, with 3 tries remaining [b#283] Starting download of http://www.gravatar.com/avatar/4c9b9cd817e62d043070a821551c04f0?s=60&d=retro, with 3 tries remaining [b#283] Starti
  10. Ok, so i created a custom modpack for my server. All of a sudden, it does not work on the server or on single player. I have no idea why this happens! It opens the mojang screen as it loads then reverts back to the launcher. It works on all the other modpacks except mine! Here is a log: [b#283] Starting download of http://crafatar.com/avatars/95b8378bc5fa422f9511bd2e34584ee0?size=100&helm, with 3 tries remaining [b#283] Running C:Program FilesJavajdk1.8.0_40binjavaw.exe -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xmx3072m -XX:MaxPermSize=256m
  11. hi guys I am having a lot of trouble as you can see I can log into technic forms but not the home page, I discovered a while ago that before I had made my account that some idiot who could not be bothered to put in there email address used mine.so now when I try to log in (which I have forgotten the password) can't, now I know your going to say "just change your password" well there my friends is my problemo, sure I click on forgot password and the game and technic is like sure here is your email to reset your password but because he used my email before me.so when I change what should be my p
  12. So my friend and I finally made it to the Nether in Tekkit and now my client constantly crashes for no reason. Sometimes it says that it has run out of memory (when it really hasn't), and other times there is a message that it just stopped working. The server was working fine before we got to the Nether and the server is being hosted on my laptop wit enough RAM to correctly run the server. My main computer has even more ram (8 GB) and I look in f3 mode when I crash and I never run out of RAM. Any help is welcome.
  13. Does anyone have the EE server mod that is patched to log the destruction from EE as player blocks. I am in need of this and so are many others. The link to the original post is '?do=embed' frameborder='0' data-embedContent>>. The links are on dead on sendspace. If someone could upload the one that they have to mediafire or some other hosting service that doesnt remove it after such a short period of time?
  14. I have downloaded the Attack of The B-team modpack but when I click play it shows the mojang symbol and then doesn't work. I have tried everything, I have even deleted the technic launcher and redownloaded everything. Please help me.
  15. Hey guys, About 3 months ago, I've bought a Tekkit server with Cyrentek. The server has 2 gigs of RAM and is currently running MCPC+. I am running the latest version of MCPC and experiencing a large amount of crashes (at least one crash every 40 minutes) Feel free to ask me about any other required information. V All help is greatly appreciated. Crash log is below V Running Bukkit Plugins: CoreProtect Essentials GAListener GetInventory LWC Openinv ScheduledAnnouncements SilkSpawners Vortifier WorldEdit WorldGuard Crash Log: http://pastebin.com/kj71fxFy
  16. I just tried to start up my server (I've started it before) and it won't run but instead gives me this crash log: ---- Minecraft Crash Report ---- // There are four lights! Time: 2/22/14 2:02 AM Description: Exception in server tick loop java.lang.RuntimeException: Unknown character ' ' in '/config/Hats.cfg:1' at net.minecraftforge.common.Configuration.load(Configuration.java:625) at net.minecraftforge.common.Configuration.<init>(Configuration.java:100) at hats.common.Hats.handleConfig(Hats.java:139) at hats.common.Hats.preLoad(Hats.java:248) at sun.reflect.NativeMethodAccessorI
×
×
  • Create New...