Search the Community

Showing results for tags 'low performance'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 1 result

  1. Hallo out there, I am hosting a Tekkit Legends Server v.1.1.1 with 4 of my friends. A few days ago my console startet spamming out something which looks like an error, i guess, and our performance started gradually decreacing all the time. First, two of my friends noticed the microstutters and FPS Drops and yesterday I (the host) noticed them too. I dont really know what causes this but maybe the pneumatic tubes are overloading my PC. At this time around we started building 3 quarrys and 2 Item sorting Systems made out of transport pipes and pneumatic tubes. My Specs are: My Java version: Version 8 Update 73 for 64 Bit. And this is a small part of my console log (i get this messeage appr. every second) from the file "fml-server-latest"