Jump to content

Search the Community

Showing results for tags 'microblocks'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
    • News & Announcements
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
    • Appeals
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 9 results

  1. I made a server and now everytime I try and join it says this
  2. So I'm home hosting an Attack of the BTeam Server, and I added Ars Magica 2 because we like that mod. I first added it onto my own client, and crashed due to needed Animation API. So I installed that as well, load up BTeam and crashed again due to ID Conflicts between some Ars Magica 2 blocks and Artifice blocks. So I then changed the IDs for the conflicting Ars Magica 2 blocks, and everything worked fine. So I then did the same with the server files: Added Ars Magica 2, added Animation API, changed the block IDs and the server then did not crash either. When I finally tried to connect to the
  3. The microblocks.cfg for Blightfall has a simple typo that prevents Underground Biomes Constructs stone brick blocks from being used with saws in microblock recipes. The bugged line is numbered 11 and reads: "UndergroundBiomes:metamorphicStoneBricks":0-15 Using NEI to dump blocks.csv the relevant id for UBC stone brick is: "UndergroundBiomes:metamorphicStoneBrick" Removing the s fixes the problem. The problem is identical in the igneous rock entry as well.
  4. Help whenever my 1.7.10 custom modpack is on 2nd initialization stage, it crashes. The last mod name i see in init is forge microblocks pls help modpack: http://api.technicpack.net/modpack/stormcrafttest41341 crash report: ---- Minecraft Crash Report ---- // I'm sorry, Dave. Time: 6/3/16 8:48 PM Description: Initializing game java.lang.IllegalArgumentException: Failed to register dimension for id 51, One is already registered at net.minecraftforge.common.DimensionManager.registerDimension(DimensionManager.java:118) at com.tihyo.superheroes.dimens
  5. Hey, is there a way of combining those two mods? Would really like to hide a bit of my cables in small rooms, but microblocks has other plans ^^ Is there some kind of trick or patch? Didn´t find any info on the internet, the only thing you find out is a battle between some guys who thinks microblocks are working with every mod and the opposide side of cause.
  6. I'm running my own pack and recently Ganys Nether had an update. When I updated to 17.10 it became unstable and I've been unable to use Gany's Nether for the server because it keeps saying that it cant find the microblocks. All other mods are working fine except Gany's Nether, there's no crashing going on, I just get a window that says missing microblocks, unable to join. I've tried it using 1.7.4 AND 1.73 Ganys Nether and both keep showing up with the missing microblocks error, even after I reset the modpack. Any other tips?
  7. Hey all, I am currently playing on the Forgecraft 2 pack located at http://www.technicpack.net/modpack/details/forgecraft-2-172.354926/ I saw direwolf20 playing on the same pack with microblocks that had connected textures ( the extra utils decor blocks ) and I was wondering how to get that, since the pack I'm playing didn't come with forge microblocks I installed it separately but can get the blocks from extra utils to cut with the diamond saw. I looked it up in nei and it says that there is no microblocks associated with any of then, except ethereal glass which is useless and not connected
  8. So I've seen the Forge Microblocks mod in Attack of the B-Team and I was wondering what mod it is from? Thanks for all the help!
  9. So I was trying to make microblocks out of some chiselled cobblestone, but even after adding the IDs such as '4:5' to the microblocks config file I wasn't able to get it to work. So after taking a look at another mod pack that allows microblocks to be made out of these chiselled blocks it seems like the problem it caused by two config options in the "chisel.cfg" file about overriding vanilla blocks. So in the chisel.cfg I changed the options: "disable overriding blocks" to true "override vanilla blocks" to false Then added the new block ids to the microblocks.cfg file and now I c
×
×
  • Create New...