Jump to content

Search the Community

Showing results for tags 'minecraft'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
    • Appeals
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

  1. I got a new PC with Windows 10, Downloaded Technic Launcher, Then I downloaded Tekkit Classic, Then I press play then it loads Minecraft Assets and then just goes onto the Launcher again. I have uninstalled Java 8 and went to Java 7 Then I went back to Java 8, I have uninstalled Technic Launcher 5 times, I have uninstalled Tekkit Classic loads of times??? Is there any help it will be appreciated
  2. My server crashes and I don't know how to fix it. Here is the crash report and latest log, ---- Minecraft Crash Report ---- // Uh... Did I do that? Time: 03.05.2020 20:27 Description: Exception in server tick loop Missing Mods: Forge : [10.13.4.1566,) cpw.mods.fml.common.MissingModsException at cpw.mods.fml.common.Loader.sortModList(Loader.java:260) at cpw.mods.fml.common.Loader.loadMods(Loader.java:493) at cpw.mods.fml.server.FMLServerHandler.beginServerLoading(FMLServerHandler.java:87) at cpw.mods.fml.common.FMLCommonHandler.onServerStart
  3. Quando eu tento abrir algum modpack , ele sempre volta pra tela do launcher e aparece isso : [B#510] SLF4J: Failed to load class "org.slf4j.impl.StaticLoggerBinder". [B#510] SLF4J: Defaulting to no-operation (NOP) logger implementation [B#510] SLF4J: See http://www.slf4j.org/codes.html#StaticLoggerBinder for further details. Algm me ajuda pfv
  4. Hi! I just downloaded a buch of mods and I'm trying to make my own modpack,I installd forge,a placed the mods to the "mods" folder.Afther these,I load up minecraft,select forge,and hit play (1.7.10 version btw) and after the loading screen I get this message "forge has found a problem with your minecraft installation. The mods and version listed below could not be found : gilded-games-util:any The File'logs/fml-client-latest.log' contains more information" What I saw in the log is that a lot of mods have no cormeod data.I'm not sure what that means,so that's why
  5. When I try and get on to my friends server recently, it says "Internal exception: java.io.IOException: Bad packet id 72" I'm not sure what to do. I've tried deleting the mod-pack and reinstalling, signing out of my account on the Technic launcher, and him resetting the server, but it just does the same thing. I have tried searching the web but came to no conclusion why it does this. So here I am with an account, asking for help. The version/release is 1.6.4. But yeah any help would be great! The computer I am using is a mac if that helps.
  6. I downloaded a server to play with my friends, but after I opened the game I can't open the server, or if I open the server first the game won't open when I try to open, there are no reports it just crashes. So either the server is open or the game is open. My friend also tried but he can't do it either, the game is pixelmon reforged btw.
  7. Heya, I'm having an issue where none of the modpacks work. When I launch them they crash without an error message and it takes me back to technic launcher. I've tried allocating more RAM, updating graphic drivers and updating JAVA. Any ideas? Also going to attach the log from today. To clarify, vanilla Minecraft works fine from the official Minecraft.net launcher but not from technic. techniclauncher_2019-05-29.log
  8. Hello there, Since I haven't got any luck of finding a fix or someone mentioning this issue I'll place it down right here. A few months ago I have noticed that whenever you're launching a Minecraft modpack from the Technic Launcher Minecraft suddenly hijacks all of the available RAM which causes to freeze the entire computer for 10 - 15 minutes before I'm able to terminate the process manually in Task Manager (Windows 10). Since I have 16GB of RAM in my pc I allocated 8GB of RAM to Minecraft (which should be enough for many modpacks) in the settings shown here below but no matter wha
  9. I need people to test out my new mod pack and tell me what I should add I am not looking for likes but more of testing tell me how it runs and different things I can do to better improve my mod pack this is the link to my mod pack: https://www.technicpack.net/modpack/the-great-beyond-power.1374986
  10. Hello, I have recently found a glitch where technic launcher will not open. I run it, but it does not create a .technic folder or open. Minecraft works perfectly fine and I found out it was something to do with java. I have tried reinstalling java and restarting my computer, virus scans, reinstalling technic, but nothing works. I'm running Windows 7 64 bit if it helps. Thanks. (Ill attach the java errors) Here's the text information. The program mmc.exe version 6.1.7601.23892 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the p
  11. Hi, I'm currently gathering research on various modding communities for my dissertation. I was wandering if anyone could tell me about why they personally enjoy making and/or playing mod packs? (ps please remember that anything typed may be used as evidence in my report), thanks guys
  12. Is there a fix to this? please help, any info you need just email me # # A fatal error has been detected by the Java Runtime Environment: # # EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x00007ff9e083987c, pid=19204, tid=0x00000000000033dc # # JRE version: Java(TM) SE Runtime Environment (8.0_191-b12) (build 1.8.0_191-b12) # Java VM: Java HotSpot(TM) 64-Bit Server VM (25.191-b12 mixed mode windows-amd64 compressed oops) # Problematic frame: # C [d3d9.dll+0x1987c] # # Failed to write core dump. Minidumps are not enabled by default on client versions of W
  13. When people make modpacks they include the ".jar" file as well. Isn't this insecure? Can't attackers bind a java rat virus to the Minecraft jar file?
  14. Every time I try to launch the Technic Launcher and log in, I get this message: "This Mojang account has no purchased copies of Minecraft attached."... When I actually DO have a purchased copy, and I have migrated to a Mojang account! This is really annoying as I want to play modpacks. Guys, I need your help.
  15. Hello everyone I have been trying to make a Tekkit server but I have seem to run into a problem Whenever I run the "launch.bat" file, I get an error from the CMD that goes something along the lines of this: A problem occurred running the Server launcher.java.lang.reflect.InvocationTargetException at java.base/jdk.internal.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at java.base/jdk.internal.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) at java.base/jdk.internal.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
  16. Hello! I have started a custom mod pack with these mods and whenever I load into the server I cannot craft or spawn non-vanilla objects and only vanilla mobs spawn. I have the gravestone mod installed, yet on death, I drop all items and no gravestones appear. Despite this, I can use NotEnoughItems for recipes and all items show up, vanilla and modded, when I use the /give command I cannot TAB and get other mod items through that. Whenever I attempt to spawn in a non-modded item it gives the error 'Item XXXX was not found.' I have looked up countless other places and all I can find is the
  17. Welcome! Our server ip is 108.170.22.58:64062 , your welcome to join! please do take note that the sever is still under construction at spawn, so please do bare with us! Besides that enjoy your stay and have fun!
  18. I was trying to launch a blightfall server by downloading it from the technic website i went in the server notepad file and put my ip in and i launched the server using the start file but it crashed soon after here are gyazo Screenshots of my server folder and mods folder.
  19. Hey guys, anyone got a good modpack base on nevermine2 with a server download ?
  20. Hey Technic, My friends and I can't figure out why my Tekkit won't open. We have tried deleting the modpacks in .technic , re installed minecraft and technic launcher, change the memory size at Launcher Options and it still doesn't work. Can someone provide me with a solution to my issue. Here is my log file: https://pastebin.com/EUpzJ55g Thanks.
  21. So i downloaded the technic launcher 3 times and it loads all the way but it never opens the full modpack page open. Its just the logo
  22. I was not sure where to post this but i am trying get some answers so hopefully this is the right palce for my question. i am renting a Minecraft server from Nitrous networks and some friends who i am running it for want to play pixelmon+ but the server is using version 1.10.2 and well i cannot figure out how to get the pixelmon+ version 1.10.2 to work in technic or multi-mc cause its a.jar file. Since there is no choice of a version i do know what to do about it so if anyone can help me get it to be installed with version 1.10.2 please let me know
  23. Please help. I press the play button and then technic disapears and then reappears shortly after. https://pastebin.com/hGk8bYqz Thank you.
  24. Edit: I just tested to only run Minecraft without the Server, going into a Single Player World and the RAM usage is going up contunously. I set the RAM usage in the Technic Launcher to 4GB, why is it then going higher than that? So I'm running a Server with the Mod Pack "After Humans" and I provided the start.bat with the Java Arguments "-Xmx 4G -Xms-1G" and in the Technic Launcher I set the maximum RAM usage to 4GB. When the Server is running it is taking around 2.5GB to 3GB of RAM in maximum but the strange thing is, when Minecraft itself is running it's starting at 2GB and is goin
  25. LINK: https://www.technicpack.net/modpack/not-enough-farming.1198900 First Modpack Uploaded on My Account A Simple Collection of Fine and Top Rated Agriculture Mods Combined to Make Farming, and by Farming I mean ALL of the Farm, more Realistic! Mods in this ModPack Pam's HarvestCraft credit Pamela Collins (MatrexsVigil) and Rhodox of the Painterly Pack Fast Leaf Decay AgriCraft [SBM] Wooden Shears Terraqueous Roost ExpandedBonemeal
×
×
  • Create New...