Search the Community

Showing results for tags 'minimap'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 4 results

  1. What minmap does it use and how do i disable it? Sorry if I should'nt post this here but I didn't see a forum for this modpack
  2. I recently installed Optifine_1.4.6_HD_U_D5 to Tekkit Lite, and this has seemingly broken the minimap that appears in the top right corner of the screen. Instead of the map, I get a error:null. The waypoints still show up, but I can't access the menu for the map and I can't do anything with the map. Is this because optifine is conflicting with Rei's minimap mod, or is it something else?
  3. Hey, so i started up my Attack of the b team, and everything was fine, till i saw that the map was re-rendering the chunks i was in at the time, and any i loaded, as pitch black. I know for a fact that it is not cave mode, which is why im so confused. I havn't changed anything in any settings, but i looked through the mapwriter settings anyway, and no luck. I tryed restarting B-team (including the launcher), and my computer, as well as loading up another world, but still nothing has worked. Linked are two pictures of what is happening, one in my survival world, and one in my creative one. Anyone know whats up? Thanks. Survival Creative