Jump to content

Search the Community

Showing results for tags 'missing'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 4 results

  1. Hi, i have big problem with server. Here is my console: Console.txt
  2. Hi! Im back again. My previous issues, I have figured out myself, but still posted threads when I could not figure it out. Now, I feel completely and utterly retarted. On launch it gets past the Mojang screen, then becomes: "Forge Mod Loader has found a problem with your minecraft installation, The mods and versions listed below could not be found,,Forge : [10.13.3.1348,11.14) The file 'ForgeModLoader-client-0.log' contains more information. Pastebin of FML-client-0.log: http://pastebin.com/XRSapWPU API Link: http://api.technicpack.net/modpack/midnite-modded Direct link: https://copy.com/aUJLmQHkLR4CDRMI Thanks!!
  3. So whenever i try to connect to my server i get alot of "missing id's". I've checked and the id's it says are misssing do exist. Any help?
  4. I have been having huge server problem to where it says I'm missing mods. The server is correct, updated, and should be working fine. I updated my Technic Launcher and reset it, re-installed it, nothing works. Here's a picture of my problem. http://prntscr.com/30m7op (EDIT: Won't let me post pictures so I had to give out a link)
×
×
  • Create New...