Search the Community

Showing results for tags 'mob farm'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 1 result

  1. I found a vanilla zombie spawner on the server I play on. I like to build "old school" type water elevator + drop-damager (along with some redstone controlled pistons and lighting to turn it off) mob farms, and built a number of bases in SP around such spawners. The spawner gets a sealed chamber that is 9x9 and 6 high, the water slide, water elevator, and drop are all sealed up too. The ride the elevator up 12 to 15 blocks then back across the top of their spawner and then drop 19 to 21 blocks and are sealed up with only their feet showing through half block gap. I use all the space around this "contraption" for my base: labs immediately under the spawner chamber (which has a two or three block thick floor to prevent drips), logistics storage area whereever, farms, etc. I just stack it all up on top of and underneath as well as around the spawner, trying as much as possible to make the areas where I work and linger be within 16 blocks of the spawner. It is a lot of fun to build these, and yes I know there are auto-spawners in tekkit and TL, but these are fun to make too. I've done this a half-dozen times or more in both tekkit and tekkit lite worlds. I got the basic design from this guy ToZaTop, who has a tutorial video here: So, in sum, I (pretty much) know what I'm doing. But I'm having two issues I've never seen before. I have installed Minefactory Reloaded Road Lights with redstone wiring to turn them on off (and they do turn on and off), as well as pistons to turn the water flow off (which also work). I have not yet completed the upper works (water elevator, water slide and drop) because I've encountered these two issues: 1. Even when the spawner chamber is dark inside (I can see red hatching on the floor with F7 activated), and I'm standing just outside the chamber peeking in a window (so only about 6 tiles from the spawner) no zombies are spawning. I noticed this last night and have fiddled with it a bit today but I still cannot get it to work. Maybe the chunk isn't resetting? Is it possible for a spawner to "malfunction" somehow? 2. I'm seeing a strange effect with the Road Light blocks that I had not noticed before. When I turn off the redstone power to the light circuit, the do get dimmer, but they do not go all the way "off." I don't know if there is a delay maybe or what, but I've noticed if I just tap on each Road Light block it goes completely "out" (meaning it stops emitting low light. Immediately after I flip the switch, the chamber is still sufficiently lit up that there are no red hatchings on the floor. When I go around the tap on all of the Road Lights it goes completely dark inside (except for the light from the window where I'm peeking in which is minimal) and the red hatching appears. So basically the problem is the Road Lights do not go completely "off" when they no longer have redstone power, they seem to remain half illuminated for a while, though I don't know if they eventually go completely dim on their own or not. I had a fully functioning spawner in a Tekkit SP game (but I deleted it) in which I used the Road Lights to turn the spawner on/off and did not see this issue there. Anyone have any ideas?