Search the Community

Showing results for tags 'mob'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 6 results

  1. I placed a Mobgrinder with Power cable and Fluidcable that transports the Mobessence into a Tank. The system works BUT the grinder only kill a mob once and then stops, i waited over 5 minutes.... why the Grinder stops working? That makes no sense, and he got enough power! https://www.pic-upload.de/view-32736097/2017-02-23_20.56.49.png.html https://www.pic-upload.de/view-32736099/2017-02-23_20.56.59.png.html https://www.pic-upload.de/view-32736098/2017-02-23_20.57.25.png.html anyone got a resolve?!
  2. Hey there everyone! So I was on a server trying to get back to my house after I died, and I ran into this: I was looking at it for a bit, then it disappeared. I went along my way and it suddenly reappeared again, which was when I took this screenshot. What is this and what mod is it from? Also, how long gear wise should I wait until I can try to kill it? Thanks!
  3. So i setup a mob grinder spawning slimes and i threw in zombie pigmen to grind gold and i came back after a little while to check the chests and i found a random enchanted sign with sharpness 4 knockback 2 and fire aspect 1 and +10 health when you are holding it in your hands. It is jsut a normal sign from minecraft with enchants and health when you mouse over it. Any idea what mod makes these drop? What mob drops them? What the rate is?
  4. So, i decided to create a modpack based on MC 1.6.2. And i got excited about LittleMaidsMob mod by Maocat. It installed perfectly and there were no problems with it. But those who have used this mod, know that it has a smal disadvantage - sounds. To be precise, all maid sounds are ghast sounds. Still, Maocat has made a sound fix, which works fine on normal MC(considering i "forged" it). The question is: where should i place the fix so that mod will read it and replace the sounds?
  5. I started an attack of the b team server a couple months back and my particular world is acting extremely strange. Currently, the spawn area is using its own world generation (chunk boundaries) even though it and all the world immediately surrounding it was generated in the same version of the modpack. This leads to the first MAJOR problem of these particular chunks behaving as if they are the promised land. By this, I mean they are the only chunks spawning promised land mobs (No one has even created the promised land portal yet). I have had to forcibly disable the pixie ID in the config because they are constantly spawning in these chunks to the point where there were over 2000 visible by a single player (I'd guess close to 3000-4000 total in the entire spawn area). Also, after noticing that blue birds were only spawning in these chunks as well, I looked them up and found that they are also exclusive to the promised land. Any help would be great on how to reverse this if possible. Tonight I plan to try removing those particular region files and allowing them to regenerate (local copy) to see if this resolves it (before I start developing the spawn area) but in the event that someone has built within 1 of these regions (512x512 blocks) that won't be an ideal solution for the actual server. PS: The spawning persisted through the update to 1.0.9c
  6. It seems to me that mobs, both passive and hostile, are very hard to encounter on my 1.0.8 server. I've looked everywhere but can't seem to find where to edit the spawn rate for mobs. Is there a way to edit the spawn rate of mobs?