Jump to content

Search the Community

Showing results for tags 'modloader'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
    • News & Announcements
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
    • Appeals
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 3 results

  1. After scouring the internet for weeks, I finally decided to come to the source of the issue. My Tekkit Classic will not launch, instead I get a separate window as if it were to launch that is pure grey. I have tried everything that the internet has to suggest, and still nothing. I'm getting the age old error message in the console of: Exception in thread "Minecraft main thread" java.lang.RuntimeException: sidedDelegate null when attempting to getMinecraftLogger, this is generally caused by you not installing FML properly, or installing some other mod that edits Minecraft.class on
  2. My VOLTZ 2.0.4 server isn't letting any mods work, it says this: 2014-04-18 16:01:20 [iNFO] [ForgeModLoader] Forge Mod Loader version 5.2.23.737 for Minecraft 1.5.2 loading 2014-04-18 16:01:20 [iNFO] [ForgeModLoader] Java is Java HotSpot 64-Bit Server VM, version 1.7.0_45, running on Windows 8:amd64:6.2, installed at C:Program FilesJavajre7 2014-04-18 16:01:20 [FINE] [ForgeModLoader] Java classpath at launch is Voltz.jar 2014-04-18 16:01:20 [FINE] [ForgeModLoader] Java library path at launch is C:WINDOWSsystem32;C:WINDOWSSunJavabin;C:WINDOWSsystem32;C:WINDOWS;C:Program Files (x86)InteliCLS
  3. So whenever I try to join my friend's server it says that "Forge Mod loader has found ID mismatches" here's a pic of the error message. As of which log file it's talking about, I have no clue. Any help is appreciated. thanks --------------------EDIT-------------------- It might also be worth mentioning that I'm in version 1.0.8, and so is the server that I'm trying to join.
×
×
  • Create New...