Jump to content

Search the Community

Showing results for tags 'modpacks'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
    • News & Announcements
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
    • Appeals
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

  1. So im new to making modpacks, and i have just made one today consisting of orespawn, legends, battlegear, backpack, damage indicators, enchanting plus, and not enough items. I ran into the problem of not being able to mine any of the dried spawn eggs, can someone help?
  2. I really need some help please, it's making like 2 days I'm trying to figure out what's wrong with technic launcher, because everytime I click on play to launch a modpack, it's just closing the technic launcher sreen, load a littlebit and then it just pop-up the technic launcher screen again, I know that Java is not the problem because I tried the 8u25, the 8 251 and the 8 191 version and they all did the same error again and again. I was thinking that my graphic card driver was the problem, but I just updated it to the last version and it did the same. I also did every Windows Update and it d
  3. I was used to play modpacks on the technic launcher. But today i can't start the modpack. When i click on the play button, it closes the window like the modpack is normally loading. But after maybe 10 seconds it open the technic launcher window again. Here is my crash report. I don't know why is it not working. Can anyone help or know the possible fixes ? crash-2020-04-17_13.07.04-client.txt
  4. Every single time i try to launch a modpack the technic launcher goes away then re pops back up and the mod pack wont load please help pastebin:https://pastebin.com/MJfFsHUj
  5. I've been trying to play some mod packs with friends but every time I try to start one up it just restarts the launcher. How can I fix this? https://pastebin.com/cp3A1nJN
  6. Imma let you this picture and you should be able to understand. http://prntscr.com/9nu3po <---- this explains it all And I want to clearly say that I never had problems with the launcher since the last patch ! Oh, don't forget that I don't speak Java ... so don't speak to me in Java... Use English instead please Don't tell me to get a new version of java as I already tried. Thanks in advance ! ~Lancelot
  7. So i got Technic and i thought it would be cool yea alot of modpacks and stuff ... so i downloaded pixelmon so i can play with a friend and i clicked play it loaded then it closed the launcher and re-opened the launcher saying nothing and i tried this for several modpacks its the same for all of them my java is up tp date 64-bit and i dont know why anything isnt loading??
  8. When trying to download my modpack. Me and my friends download percentage hits the negative max 64-bit integer value. Any ideas to this? Everything seems to be in order
  9. Whenever I Try To Load Any Modpack, This Is What I Get. Any Help Will Be Appreciated Pastebin: crash-2018-08-25_13.31.04-client.txt
  10. I've been having this problem for forever. Every time I try to load up a modpack, the launcher goes away for a sec and then comes back and the game doesn't load up. Any help would be much appreciated. Log: https://pastebin.com/Y6wY5i0f
  11. hello i am Toy and i have some bugs with my technic like,i can download all the modpacks but they dont open,i think its because i installed cracked version and used it but now i have the original one,but i removed the technic and reinstalled it so... somebody HELP ME link of the logs:https://pastebin.com/DwDFijeT PLEASE
  12. Hey Technic, My friends and I can't figure out why my Tekkit won't open. We have tried deleting the modpacks in .technic , re installed minecraft and technic launcher, change the memory size at Launcher Options and it still doesn't work. Can someone provide me with a solution to my issue. Here is my log file: https://pastebin.com/EUpzJ55g Thanks.
  13. Hello Everyone! Greetings everyone, it's your pal Gucci, and i'm looking for some help testing my modpack that is soon being turned into a server. My computer seems to run it fine, but I would like some help testing it with other people. I have a server up for it that comes when downloading the pack. This is one of the alpha versions of this pack, so there may be a few problems, but that is where you lovely people come in ! The pack is called Trouble In Twawki Town, and it can be found at this address: https://www.technicpack.net/modpack/trouble-in-twawki-town.1193167 . I'd love to h
  14. Whenever i try to open a modpack it pops up with an error saying it cant find the "main class" along with this "net.minecraft.main.Main." Any ideas on what's going wrong?
  15. Hello. I have a problem... I can't launch any modpacks I install from the technic launcher. I get a crash log with some different messages. I tried looking for help on here and other posts and the internet but unfortunately there is nothing I found that has helped with this. Note: I found that it could be that I have an old integrated video card and cpu (i3-2350m Intel Integrated 3000) that is interfering with Windows 10 or isn't compatible with this version of windows/does not have any current windows 10 drivers. I can't downgrade to windows 7 or 8 and can't find any drivers for win
  16. I'm trying to create a modpack of just some of my favorite mods but every time I launch it on the Technic Launcher it just launches Vanilla Minecraft 1.5.2! I've tried everything I could think of, googled many things but nothing works. Some help would be much appreciated... Modpack: https://www.dropbox.com/s/2ny3qi38wqil97z/modpack.zip?dl=1 https://www.technicpack.net/modpack/the-nutty-fun-pack.493601
  17. I've been having some problems with technic recently. When I press play for the modpack, the launcher closes, but fails to open the pack, and almost immediately returns as if nothing ever happened. Some modpacks don't have this problem (I.E. official ww2 factions), but others do (AVP, prometheus rising). Console coughs up this hairball: [B#349] SLF4J: Failed to load class "org.slf4j.impl.StaticLoggerBinder". [B#349] SLF4J: Defaulting to no-operation (NOP) logger implementation [B#349] SLF4J: See http://www.slf4j.org/codes.html#StaticLoggerBinder for further details. [B#349] Running
  18. Hey all. So TechnicLauncher has always been buggy for me for whatever reason, even on multiple different computers, but it was working a while ago and now it's not. So basically what's happening is when I go to install a modpack, it works fine. But when I go to press "Play" it loads and then it stops at "Downloading Minecraft Assets" and just doesn't do anything. I really want to play on this launcher, so please try and help. BUMP DAT SHIZZLE
  19. Hello, This is my first time using Technic Launcher and if I try to download any of the modpacks it takes a long time. I dont know what to do? Can someone help? Thank you EDIT: It just went fast again and then started going slow..?
  20. Hi, I am fairly new to Tekkit and recently found a modpack that I really enjoy. I'd like to play it with my friends sometime, but I am not sure how setting up a server with a public modpack works, or if you can do that. I would appreciate it if somebody could direct me to where I can find out how to set up a server with a public modpack, or if somebody could simply tell me that would be nice too. I apologize in advance if this isn't where this topic should go, or if this question has already been answered.
  21. Every time i install i modpack when i click play it loads fine then the launcher disappear then come back with nothing please help this is one of my logs look at to see the error Please and thank you <3. https://pastebin.com/M70vqKfE Please Fix for me
  22. Hey everyone, I have been trying to upload and host my own modpack for my friends and I. the issue is I guess is a common one, When I go to play my pack it loads vanilla Minecraft after hours of reading fixes I can't find what I am doing wrong so if someone can please take a look at it and tell me what is wrong I would be great full! Link to modpack:https://www.technicpack.net/modpack/reapers-table-top-trains.1029567
  23. A little background story first: I have been hosting packs and servers for the last few years. A few years ago Technic added support for allowing us to host custom modpacks. This was awesome and I went ahead almost the moment it happened. This was still the time of big and heavy zip files. Then came along Solder. Solder helped us destributing files one at a time. It took me almost a year to get it working from when I started attempting to use it. I did however get it working, back in June I think it was. All was well, though I quite quickly discovered that packing files for Solder was
  24. In-Game Bug. (I think?) Been in the forums trying to find solutions but i cant seem to find any. was able to load modpacks when i first got the laucher but then something must have happed and i wasnt able to load it anymore. Can still load vanilla. Have a crappy laptop but it still works pretty well. Dont know which logs i should copy and paste so i did the whole thing. http://paste.ubuntu.com/24403761/ Pls help im going crazy trying to fix this
×
×
  • Create New...