Search the Community

Showing results for tags 'mouse'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 2 results

  1. So I just downloaded Blightfall for the first time. I have a problem with RAM, so I downloaded the 64 bit java version. It finally worked, I assigned 6 GB of RAM to the game, and I got into it. I spawn in and my mouse is automatically pointed upwards, the sensitivity was jacked up to something incredible, even though it only showed 100% in the menu. So I turned it all the way down to *yawn* and I could now at least see what i was looking at, but it was super glitchy and spasmatic and would reset every once in a while to the upwards position. This is not a problem with my mouse either, as it works just fine on the desktop, and in CS:GO. Anyone know of a solution to this problem? Currently reinstalling, going to set RAM to 8GB.
  2. Hellow! I stopped playing tekkit a couple of months ago and i recently picked it back up again. But i noticed whenever i try and move my characters head its delayed about 1/10 of a second. I continued to play but it started affecting pvp and just playing in general. It also noticed it does this on The Crafting Dead also. It doesnt happen when playing normal minecraft and any other modpack i have found. I have a macintosh computer. I have also tried.... -reseting the modpack -reseting the launcher -increasing the ram usage If anyone could help me that would be great - Ethan