Jump to content

Search the Community

Showing results for tags 'not launching'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
    • News & Announcements
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
    • Appeals
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 12 results

  1. Imma let you this picture and you should be able to understand. http://prntscr.com/9nu3po <---- this explains it all And I want to clearly say that I never had problems with the launcher since the last patch ! Oh, don't forget that I don't speak Java ... so don't speak to me in Java... Use English instead please Don't tell me to get a new version of java as I already tried. Thanks in advance ! ~Lancelot
  2. hHello! Recently, i have had a huge need to play the original yogbox. I guess i just need to feel the wind of oldschool again, no other pack has given me so much fun. Unfortunately i am not able to play it. I obviously downloaded it, but it just won't launch. After i press play nothing happens, technic launcher doesn't hide as it should and the minecraft window isn't there at all. I opened the console and got this message: [B#402] File version.json not found in C:\Users\pawel\AppData\Roaming\.technic\modpacks\yogbox\bin\modpack.jar [B#402] java.io.FileNotFoundException: C:\Use
  3. So i am having this issue where if I try to launch my modpack, Technic loads, closes, and reopens again. I have tried google search's but I have found none for a Intel(R) HD Graphics 620 on windows 10. I have tried relaunching and reinstalling the modpack and Technic. Please help.
  4. Hello. I have a problem... I can't launch any modpacks I install from the technic launcher. I get a crash log with some different messages. I tried looking for help on here and other posts and the internet but unfortunately there is nothing I found that has helped with this. Note: I found that it could be that I have an old integrated video card and cpu (i3-2350m Intel Integrated 3000) that is interfering with Windows 10 or isn't compatible with this version of windows/does not have any current windows 10 drivers. I can't downgrade to windows 7 or 8 and can't find any drivers for win
  5. I wanted to play a modpack that looked cool and when i installed it i tried to play it only for the launcher to disappear and reappear and not doing anything AT ALL.
  6. Hello, I am new to Modding, but I used to code plugins so sorry if I made a simple mistake. I made a custom modpack for me and my friends to play privately, I made a Modpack.rar Folder and inside that folder is two sub-folders. "bin" and "mods". "bin" with all my core files and a modpack.jar, and inside of "mods" I have all my mods. I uploaded my Modpack.rar to Dropbox and uploaded the Dropbox link to Technic as a new modpack. Everything downloads from Technic, but when I press play, it shows the "Mojang" screen, then closes. Can someone please look through my Modpack.rar folder and tell me th
  7. Whenever I click on Technic Launcher to open it, nothing happens. I've tried to run it as administrator and it didn't work. I am running windows 10 with the most recent Java version.
  8. Hi, I'm having some issues playing Tekkit Legends, i was playing on it earlier this morning and now ive gone on this evening and it wont load past the launcher. i've tried getting rid of all the files and reinstalling it fresh along with Java but still get the same error. I don't know if its the right log that ive uploaded but there is some error messages on there and i cant understand them when i enter them into google. Any help would be much apreciated as i want to get on and play on a friends server! Thanks, Dan techniclauncher_2016-06-23.log
  9. Hey Guys I need some help, My Attack of the B team won't launch, I don't even get a mojang insignia. I downloaded the latest Java version, and that didn't work. I also got a Paste Bin crash report so you guys could look at it. I'd like to know latest by tomorrow because me and my brother wanted to record this tomorrow. Sorry for the inconvenience, here's the crash report: http://paste.ubuntu.com/16856945/
  10. Currently, I can't seem to launch any mod packs, I tried it with a few to make sure it wasn't a mod pack issue, which it isn't. The error message is below. Also, this only started once I upgraded to windows 10. ---- Minecraft Crash Report ---- // Sorry :( Time: 05/05/16 11:37 PM Description: Initializing game org.lwjgl.LWJGLException: Pixel format not accelerated at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method) at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52) at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:252) at
  11. I am running windows 10; Small modlist, all forge compatble, running correct versions; 12GB RAM (Tekkit - 6) Quad core 4.2Ghz (so, its not my pc...) Every time I try to launch the modpack (Aqua Infinity if you want to try it on yours to help!) it loads the tekkit window flashes away and immidiately returns back to the screen Here is my latest log, I have tried reinstalling java (V7.79 which should make negligable difference to V7.8), ensuring environment variables were set correctly (and not at all). I have tried using the go to fix with the 'legacy.jar' download but that dosent effect the lau
  12. Details - I have made my own private modpack and i cannot launch. i will click the 'Play' button, the launcher will close, then the launcher will reappear, as if nothing has happened. I have allocated 4Gb of ram. i am using Java 7 64 bit. I will not post my console log when i launch it: [*huge log deleted by Mod* Thank you for taking the time to read this, and offer a solution if you can. <3
×
×
  • Create New...