Search the Community

Showing results for tags 'not opening'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 4 results

  1. While downloading the Technic launcher installer multiple times, each time the launcher won't pop up. It is not shown anywhere on my screen, nor is there any option for it on my taskbar. The only thing that is shown is the installer on my desktop and in my downloads file, and it is not shown in the control panel. I've been wanting to play some mod packs, especially when it's Winter Break currently.
  2. I installed JDK 10, and also installed the launcher on Mac. Whenever I try and open the launcher, the logo just stays on my screen and does nothing. I am new to this so please help me figure it out.
  3. Whenever I click on Technic Launcher to open it, nothing happens. I've tried to run it as administrator and it didn't work. I am running windows 10 with the most recent Java version.
  4. I have been experiencing a bug where I can't open the launcher at all, there is no error message, nothing. Nothing opens in Task Manager either, so it doesn't start at all, please help, here are my computer's specs --------------------------------------------------------------------------------------------------------------- Operating System: Windows 8 64-bit (6.2, Build 9200) (9200.win8_gdr.150713-1241) Processor: Intel(R) Pentium(R) CPU G645 @ 2.90GHz (2 CPUs), ~2.9GHz Memory: 4096MB RAM Available OS Memory: 3964MB RAM DirectX Version: DirectX 11 Card name: Intel(R) HD Graphics Display Memory: 1664 MB --------------------------------------------------------------------------------------------------------------- It has previously launched a single time, but wouldn't launch, please help me with this as I would like to play some Technic modpacks