Jump to content

Search the Community

Showing results for tags 'not responding'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
    • Appeals
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 7 results

  1. Hi, I have just recently upgraded to windows 10 from Windows 8 and I have had to reinstall technic. Technic opens and runs fine and I installed Attack Of The B Team and have it 4GB of ram to run with and it started up fine. The problem is when the laucher opens minecraft it instantly says not responding and stays there until you force it to close with task manager and because I have to do this there is no crash report in the technic folder. I have tried reinstalling both the launcher and B Team but nothing seems to be working. I have the correct java installed as well as I tried reinstalling
  2. Hello All. Recently i just got a new computer and downloaded Hexxit. The program itself runs as expected (for the most part), however when i go to close out of it, Java (the dreaded "Java platform SE Binary") stops responding. I am then forced to deal with all of the force quit/not responding/task manager bullshit in order to close it. Has anyone else experienced this problem and/or can anyone help me out? Any suggestions would be appreciated. As I said before, it's a new computer, so it has the most current versions of Java. It's a gaming computer, so I know for a fact that it has suffic
  3. Hi i would really appreciate anybody to help me out as i was working on a world for a long time (On tekkit legends) with a quarry, filtering system and i just begun working on my oil purification and energy system when suddenly it started saying not enough allocated memory. I went and check my hard drives but there was more than enough space on every hard drive (Around 30 to 40 gb free on 5 different hard drives) so i relaunch the game and it works this time. I close the game and then open it a couple hours later but every time i try to open it it freezes on the MOJANG title and just sits like
  4. Having issues with loading any modpacks other than tekkit lite. I've reinstalled technic numerous times and no changes. Ive set the launcher to use 5gb of my 16 gb PC and i'm using java 8 update 45. the two modpacks i've been trying to launch (serendipity unlimited and technolution advanced) just load up and I get "no responding" very rarely do I get a crash report. Here is a crash report of one of the modpacks: http://pastebin.com/3Uxxzxcp Here is the technic launcher log: http://pastebin.com/76mgAup1
  5. Upon clicking "Play" in the MC Technic Launcher while opening Tekkit, it opens the regular 1.6.4 MC browser on my computer and after a few seconds, it just is completely unresponsive and it states "Not Responding". If anyone could give me any information on what I could do to fix or help this, please post. I thank you all for your valued time and opinions.
  6. When i click the add new pack button it's just don't work until not responding and same as the setting. Plss help!
  7. Hey guys, I decided to have a play of the new Tekkit so downloaded it this morning (the recommended version, 1.2.6? ) and after it loads up the the main screen and i click on anything like single player, multiplayer, options etc it all just freezes and says not responding, so i have to close down and reload to get the same thing again. I updated my java just in case (even though I'm sure it was already up to date) but that hasn't helped. Does anyone have any solutions please?
×
×
  • Create New...