Search the Community

Showing results for tags 'not starting'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 8 results

  1. Hi, so I have the problem that I installed a few modpacks but as soon as theyre done and I click on play the launcher closes and instantly reopens to the same page. I've tried several solutions that were suggested in similar threads like this but none of them worked. Here's my log: https://paste.ubuntu.com/26477944/
  2. Hello! My problem is, when i start a modpack (now the Ultra Modded-Survival) it starting loading but after it, crashing with no message. I give 4GB RAM for the Mods (so i have 64-bit Java of course). I put the crashing report to the attached file. I hope someone can help. ^^ Have a good weekend. crash-2018-01-21_10.55.54-client.txt
  3. Here is the details, When my friend presses the Technic launcher, Nothing happens. It doesn't do anything at all, No Blue loading screen,nothing. Please Help.
  4. I am currently having issues with my Tekkit Legends server getting it to startup. It works fine using the default start compiler but I want the server to be Bukkit capable and so I am trying to use the latest Cauldron version but it seems to fail to start up. crash-2016-03-05_23.34.00-server.txt fml-server-latest.log
  5. launcher: #439 java: java 8 update 25 antivirus: Mcafee problem: since yesterday no matter what mod i play it starts to download then disappears and reapears, their is no logs or crash reports.
  6. When ever i start up Tekkit Classic, my game just enters a white screen. I am using a Mac (Yosemite) Java 8.
  7. Ok so my attack of the b-team wont work on my mac for some reason i try to load it up in version 1.0.9 and it just brings me back to the launcher but when i try it in 1.0.8 it works fine plz help!!!
  8. When I open my technic launcher and start up hexxit, it goes to the mojang screen and says "Minecraft has stopped running because it encountered a problem; Failed to start game" Can anyone please help me!