Jump to content

Search the Community

Showing results for tags 'notloading'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
    • News & Announcements
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
    • Appeals
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 4 results

  1. So i got Technic and i thought it would be cool yea alot of modpacks and stuff ... so i downloaded pixelmon so i can play with a friend and i clicked play it loaded then it closed the launcher and re-opened the launcher saying nothing and i tried this for several modpacks its the same for all of them my java is up tp date 64-bit and i dont know why anything isnt loading??
  2. Can anyone help me? When I try to load my modpack, it displays this text. MultiMC version: 0.4.11-751 Minecraft folder is: instances/1.7.10 Pack/minecraft Java path is: C:/ProgramData/Oracle/Java/javapath/java.exe Java Arguments: [-XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump, -Xms512m, -Xmx1024m, -Duser.language=en, -jar, C:/Users/SanbBanstheG/Desktop/MultiMC/jars/NewLaunch.jar] Minecraft process ID: 7032 Using onesix launcher. Main Class: n
  3. Ok so i had TekkitCustomizer installed and it was working for a few days then it just stopped working I don't know what it is i have tried re-installing it but now it dosent even create an empty config or folder on my server i run a TekkitLite server and this issue is really frustrating and persisting any help would be appreciated List of installed plugins Bettercommandspy BouncyBeds ChatFilter ClearLag CoreProtect Customservermessages echopet Essentials floAuction ForcedGrammar Greifprevention Hygineplus mcMMO mcore Mob Cash Multiverse Multiverse Portals NoItem NoRain
  4. My Tekkit(main) world won't load! I've been using Tekkit and the Technic Launcher for a year or two now and everything else works fine. But, for some reason, it refuses to load my world. My creative world works fine so it wasn't an update issue or anything sensible like that. My world's .dat fine is still in my tekkitmain>saves folder; and inside it looks completely normal-identical to my working world's file. I'm not too far in game so its not like I was doing anything extremely taxing on it other than a couple of ComputerCraft things; which disable at logoff anyway ... Also
×
×
  • Create New...