Search the Community

Showing results for tags 'opengl'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 2 results

  1. Please I am trying to play hexxit with my little sister and I keep crashing, I'm on windows 10 and read about it but for everyone else it fixed itself my specs are: Windows 10 Pro Processor: Intel(R) Celeron(R) CPU B830 @ 1.80GHz 1.80 GHz Installed memory (RAM): 6.00GB (5.82GB usable) System type: 64_bit Operating System, x64 based processor Please help so we can play again. Here is the crash report: Bad video card drivers! ----------------------- Minecraft was unable to start because it failed to find an accelerated OpenGL mode. This can usually be fixed by updating the video card drivers. --- BEGIN ERROR REPORT 7fe0271 -------- Generated 30/03/16 11:04 -- System Details -- Details: Minecraft Version: 1.5.2 Operating System: Windows 10 (amd64) version 10.0 Java Version: 1.8.0_77, Oracle Corporation Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation Memory: 4076624184 bytes (3887 MB) / 4294967296 bytes (4096 MB) up to 4294967296 bytes (4096 MB) JVM Flags: 5 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xms4096m -Xmx4096m -XX:+UseG1GC -XX:MaxGCPauseMillis=4 AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used Suspicious classes: FML and Forge are installed IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0 FML: LWJGL: 2.9.0 OpenGL: ~~ERROR~~ RuntimeException: No OpenGL context found in the current thread. Is Modded: Definitely; Client brand changed to 'fml,forge' Type: Client (map_client.txt) Texture Pack: Default Profiler Position: N/A (disabled) Vec3 Pool Size: ~~ERROR~~ NullPointerException: null[failed to get system properties (java.lang.RuntimeException: No OpenGL context found in the current thread.)] org.lwjgl.LWJGLException: Pixel format not accelerated at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method) at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52) at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:244) at org.lwjgl.opengl.Display.createWindow(Display.java:306) at org.lwjgl.opengl.Display.create(Display.java:848) at org.lwjgl.opengl.Display.create(Display.java:757) at org.lwjgl.opengl.Display.create(Display.java:739) at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:398) at net.minecraft.client.MinecraftAppletImpl.func_71384_a(SourceFile:56) at net.minecraft.client.Minecraft.run(Minecraft.java:733) at java.lang.Thread.run(Unknown Source) --- END ERROR REPORT cfec7b5c ----------
  2. Ok so, I have Mincraft Std install and fully working I'm Running an Intell HD 3000 Chip GPU Caps reports OpenGL as: OpenGL 3.1 (Intel(R) HD Graphics 3000 with 130 ext.) Intell Do not provide windows 10 drivers for my Card but i am running the latest 8.1 X64 drivers for my card and normall Minecraft from Mojang's launcher runs fine so this should can't be a driver issue it's something going wrong in starting any mod-pack versions of minecraft