Search the Community

Showing results for tags 'packs'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 2 results

  1. I'm looking for a good modpack i can play. I really want to have a modpack with a story or with a questbook. A few weeks ago i played blightfall and i really enjoyed it. I want to play a new modpack similar to blighttown, but it should be more technic focused, so more machines and technology and less magic and exploring. Any suggestions or recommended packs? P.S. I really like Modpacks like Tekkit Classic Okaghana
  2. my launcher will not download any packs, I have added it to my firewall, turnt off my firewall and anti virus, reinstalled the launcher and nothing is happening. the packs start to download then cut off and the install button appears again, I do not get any warning/error notice, the only log I have in my technic folder is the one posted below. Please can some one help. http://pastebin.com/4c4TKhS8