Search the Community

Showing results for tags 'possible'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 2 results

  1. So I currently own a Height Map Projector and I used the cartographer and made a map that was fully green in the square. I right click to get it out and placed it in the Projector. It had a bunch of different squares and such but I could not see anything but the squares. No map was projected or within the projector GUI itself. I believe this is a bug with the two versions listed within the title but for some reason I am having issues with updating to 1.0.10. I upgraded my client to 1.0.10 and the projector worked splendidly. When I downgraded back to 1.0.9, the projector was still working. This was on single player. Is there anyway to fix this bug without updating on my server?
  2. Hey guys! First off, let me start by saying the mod pack is AWESOME. It fits my needs perfectly and I love it. Been playing it for dayz! I never used a Technic pack before because all the mods were so... industrial and complex! Too much work to figure out and everything. This one is the perfect balance of fun and complexity! But, I have some suggestions! I almost wrote this on GenerikB's video but I figured the forum was a better place. First: CraftGuide- There are so many mods in this pack and not everyone knows how to craft everything. There is probably a way to find the item in NEI or TMI and find the recipe but I cant seem to find out how. (If anyone can tell me, that'll be great!) Second: Optifine- Well, obvious reasons! It boosts your frame rate and it has that handy zone thing going on! Also, theres probably a way to add it manually but I can't figure out how and I will most likely mess it up! Last but not least: TreeCapitator- I love this mod and it would go perfect with the mod pack because so many trees are really big and complex and really hard to get all the wood! I hope you keep these suggestions on your mind when you're looking for "more mods" to add. Thanks! EDIT; Handy ZOOM thing going on for Optifine, SORRY