Search the Community

Showing results for tags 'ram'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 51 results

  1. Can anyone help me figure out why I'm suddenly unable to run any minecraft modpacks? I set up a tekkit server which worked fine but then I realised tekkit is missing some of my favourite mods so I decided to make a big dig server instead. Except I couldn't get that to work and I tried all kinds of things to fix it. I eventually gave up and tried to play single player big dig only to find that wouldn't work either. And now tekkit and nuts and bolts and every other technic mod pack won't run even though they ran just fine yesterday! When I click play it has a loading bar but when the loading bar fills up minecraft doesn't open and the technic launcher window flashes. I've tried to delete everything I downloaded over the past couple of days. I've uninstalled and reinstalled 64 bit java. I've checked and my PC has 16GB of RAM, most of which isn't being used. I've checked the technic launcher settings and I've allocated it 4GB of RAM and checked that it is indeed using the 64 bit java. I've uninstalled and reinstalled minecraft. I've turned my PC off and on again lol. I'm stuck https://pastebin.com/eAJQNFh8
  2. Kelanduo

    RAM Problem

    I redownload tec, and keep crashing. The map was fine running with normal minecraft but not with tec. Why??? (SP: everything was fine one day ago, 2day I did nothing and this problem come out)
  3. I can't allocate more than 1 GB of RAM to my technic launcer, and before you comment you need to know that I have a 64bit Win10 and 64 bit Java 8 latest version. I also have plenty of memory available (16 more precise) and a pretty nice pc, my only problem is that I can't load any pack because of the Ram restriction
  4. I am attempting to launch the modpack, but every time I try, it tells me that I need 64 bit stuff, which I have installed, and it says "this modpack requires 2 GB Ram" and thinks I only have 1. I have almost 8 GBs of ram available on my computer, why won't it work?
  5. Hi All, when i install a modpack and click play, all it dose is close launcher then minecraft appears in the taskbar takes a few seconds then switches to the name of the mod im trying to play (Legands) then dose nothing, wont let me click on it and when i hover over its just a blank white box. I have tried a Couple of different things to get it to work but to no avail. Reinstalled minecraft and launcher restart PC Changed to 64bit java and set to 4GB ram checked to see if my NVIDA was up to date all help would be greatly appreciated. link to my logs https://pastebin.com/rNEDnvKb
  6. Hello there, Since I haven't got any luck of finding a fix or someone mentioning this issue I'll place it down right here. A few months ago I have noticed that whenever you're launching a Minecraft modpack from the Technic Launcher Minecraft suddenly hijacks all of the available RAM which causes to freeze the entire computer for 10 - 15 minutes before I'm able to terminate the process manually in Task Manager (Windows 10). Since I have 16GB of RAM in my pc I allocated 8GB of RAM to Minecraft (which should be enough for many modpacks) in the settings shown here below but no matter what is set in the Launcher Options seems to have any effect, it straight up ignores it all together. I'm out of ideas and in desperate need for a solution because this issue makes every modpack I have (small or large) unplayable at this point.
  7. So I just installed stoneblock and when I launched it it uses around 1 gb of ram it also warned me that it needed at least 2 gb or else it had performance problems, after a little while of loading it just closes but I have 16 gb of ram and no clue how i give the modpack more ram. I hope i can get an answer ASAP
  8. The bug: Type of bug: Launcher bug. Reproduction rate: 10/10. Technic launcher keeps crashing on me when I'm in-game due to low memory. It also does lag a decent amount. Shader/Resource pack: I use shaders and an x32 pixel resource pack. I have the same setup in vanilla Minecraft and it works fine there. Technic will still crash even without a resource pack and shader. The issue in detail: I can't allocate more than 1gb of memory in the java settings in the technic launcher. I have tried to go to advanced system settings in system and checking out the environment variables. I cannot find "_JAVA_OPTIONS" in there. I can find "C:\Program Files (x86)\Common Files\Oracle\Java\javapath" in the system variables but that's it when it comes to java. I just downloaded technic launcher again after a long time (around 2 years). It used to work fine and I used to be able to allocate way more ram (I believe I used 4GB back then). Technic launcher is updated. My draw distance within minecraft is set to 8. OS and Java version: I have an x64 bit operating system. I also have java downloaded for an x64 bit operating system. I have confirmed this by running vanilla Minecraft (not technic) and putting my view distance to far. According to this post https://goo.gl/bpK4qw , if I had x34 bit java installed it would just give me an error message but that does not happen with me. I have also made sure to download the x64 bit version of java and I have updated it. ALL INFORMATION ABOUT COMPUTER SPECS + OS + LOGS + MC System specs: https://imgur.com/a/ryE71LV 250gb SSD (60gb free space) + 2TB HDD (650gb free space) (I run technic from my HDD). 750W PSU. Windows and my graphics card driver is updated. LOG: I tried pasting the log into paste.ubuntu and pastebin but the log is too large and my browser can't handle it (the file size is 25MB). I pasted quite a bit of the end of the log. Sorry but that's the best I can do here and hopefully, it will provide some information of importance: https://paste.ubuntu.com/p/ZFGmBvcqh2/
  9. Edit: I just tested to only run Minecraft without the Server, going into a Single Player World and the RAM usage is going up contunously. I set the RAM usage in the Technic Launcher to 4GB, why is it then going higher than that? So I'm running a Server with the Mod Pack "After Humans" and I provided the start.bat with the Java Arguments "-Xmx 4G -Xms-1G" and in the Technic Launcher I set the maximum RAM usage to 4GB. When the Server is running it is taking around 2.5GB to 3GB of RAM in maximum but the strange thing is, when Minecraft itself is running it's starting at 2GB and is going continously up? Yesterday for example it went to around 8.6GB RAM? If I'm pressing inside Minecraft F3 to see the usage of RAM it says it's using 1.3 to 1.6GB of 4096MB but in the Task Manager it's going continuesly up... Why is that? Is Java just adding the Arguments from TL and Server.bat up to one (8GB)? Everytime Java is using all my RAM my computer starts to bug out (black monitors / explorer is crashing / can't see my desktop symbols anymore / ...). I hope someone can help me out. My System is as follows: 16GB RAM, i7-4770, GTX 1060, Win 10 64 bit
  10. My computer says 8.00 GB (7.88 GB usable) for ram but when i go to allocate on the launcher then it wont allow me to allocate more than 1 GB help i have a 64 bit
  11. everything was perfectly fine. i got java, got 4 gigs of ram, and got a 64bit whatevers, but it still thinks i have 1 gig. it tells me to press a button. I do. it does nothing. i press it again. still nothing. i have a very new computer and im not sure what is wrong. please help.
  12. So I got the technic launcher on the new computer, and I try Tekkit and it gives me the minecraft has run out of memory thing. I go to lunacher options and the dropdown menu will only allow me 1 gb of ram (it was already at 1 gb) but my computer has 8 gb of ram. How to I allocate more ram, or make technic launcher realize i have more ram.
  13. How much ram do I need for 5 players , I tried 512 megabytes and it could nearly run 4 players, deciding on whether I should use around 2 gb or around 3 gb pls help ty <3
  14. MIWingman

    Ram glitch

    So lately I've wanted to add RAM to my tekkit, hexxit all that stuff. I've been trying to add ram but my only options are "1GB", "768 MB" and "512MB" I have 8 GB of ram on my pc and I've updated my java to 64 bit multiple times, tried older 64 bit versions but my only options are the three I listed. I always have my task manager open to see how much ram I have currently avalible and its always between 2.5-3.5 in use with around 4 free, I also have the same problem with my tekkit server only allowing me to go use 1GB or less of ram. I've scanned the internet and tried going control panel> System and Security> System> Advanced system settings> environmental variables to try to manually add ram but I don't have the java variable in there
  15. When i try to launch mod pack i have error in console. In options of mod pack i have 64 bit java and 4 gb ram. [B#347] SLF4J: Failed to load class "org.slf4j.impl.StaticLoggerBinder". [B#347] SLF4J: Defaulting to no-operation (NOP) logger implementation [B#347] SLF4J: See http://www.slf4j.org/codes.html#StaticLoggerBinder for further details. [B#347] File version.json not found in C:\Users\user\AppData\Roaming\.technic\modpacks\hexxit\bin\modpack.jar and next it happend [B#347] Error occurred during initialization of VM [B#347] Initial heap size set to a larger value than the maximum heap size [B#347] Picked up _JAVA_OPTIONS: -Xmx512m [B#347] Analytics Response [runModpack]: 200 [B#347] Starting download of with 3 tries remaining it automaticly give me 512 mb ram :/ and i cant run any modpack when i try to fix it i have that in console http://pastebin.com/YHhDnJP4
  16. Im running a tekkit legends server on mac and in all my tekkit and other wise servers I've used the following command file to run the server: #!/bin/bash cd "$(dirname "$0")" exec java -Xms3G -Xmx4G -jar TekkitLegends.jar At the moment this command it not working, the server will crash immediately The server is able to run if I simply open the TekkitLegends.jar file but it runs very slowly because it doesnt have enough RAM. Is there an alternative command I should use or another way to allocate memory to the server? I would appreciate help so much, and thank you in advance [Side note- I have also tried #!/bin/bash cd "$(dirname "$0")" exec java -Xmx2G -Xms1G -XX:MaxPermSize=128m -jar "TekkitLegends.jar" nogui this is based on the start.bat file that unfortunately only works on PC.)
  17. No matter what I do, all packs lag to the point of being unplayable. I tried messing with the RAM, but this doesn't help. However, when pressing f3 after making changes to the RAM I can see that the memory has been corresponded, but memory used stays roughly the same (3-7%). Any suggestions?
  18. This topic contains the most common problems and fixes knows for attack of the b team! There is also a small> tutorial on how to read error logs and you might be able to figure out your self whats wrong with your game! And since a short time we are also showing the >known problems of this modpack! Note to your self: This is not the place to report new problems!! Use the Bug Reports! MOD EDIT: Do not come in here posting "help, my launcher doesn't work!" "the modpack doesn't work!". All issues you're experiencing are reported on the Bug Reports only. new users ignoring this may get tempbanned. - Munaus Please note that every PC is different and a fix stated here may not be the fix for you. The fixes here are fixes that worked for me and my friends or get reported to me as a fix. This topic Its a work in progress and i will keep adding more fixes on the way. Let's get started!! Issue: Out Of memory. Cause: This is caused because there is not enough memory allocated to the launcher. Fix: To fix this issue you need to allocate more memory to your launcher. Its recommended to have at least 1,5/2GB for this modpack. Make sure you do not go over 4 GB, java starts running slower and may crash. How to add more RAM: Click on the cog at the top right on the launcher. Issue: Can't add more then 1GB of RAM to the launcher. Cause: 1.) Not a 64Bit java installed (Or having an older version of 32Bit installed) 2.) Not enough RAM in your PC. Fix: 1.) Install a 64 bit version of java (http://java.com/en/download/manual.jsp ).Or uninstall the 32Bit version. 2.) Upgrade your PC with more RAM. Issue: Mod pack wont update/download. Cause: Most of the time a anti-virus software blocking the download Fix: 1.) Update you java to the most recent version. 2.)Make sure no (parental) software if blocking the download (Virus scanner/Net nanny) 3.) Keep trying. Issue: Failed to download <some file> Cause: Security software, internet connection interruption Fix: Disable security software temporarily, if it works, add the base url to exceptions (http://resources.download.minecraft.net/0f/0f for example has a base url of minecraft.net) (Thanks to kalbintion) Issue: Game wont update past 1.0.8 Cause: Outdated java.(Some mods don't support the older java versions) Fix: Update java and make sure you get the right version (64 or 32 Bit) and you delete all old version of java. (If the client can chose between and up-to-date 32 bit version of an outdated 64 bit version it will take the 64 bit one. (Thanks to: ArabicSnowman) Issue: No mobs spawning Cause: Mob limit hit. Fix: this can be solved by typing the command /cofh killall Or change your difficulty to peaceful briefly so hostile mobs despawn. (Thanks to kalbintion) Issue: IndexOutOfBoundsException Error Cause: Related to a Config being corrupt issue. Fix: Resetting the modpack. The error in the log: (Thanks to kalbintion) Issue: Crash on mojang screen. Cause: Various causes know. (Can basically be anything) 1.) Outdated java 2.) Fail in mapwriter config. (check how to read a error log down here) Fix: I am naming some different fixes here. If this did not work for you make a issue on the issue tracker don't forget to add the log ( %appdata%/.technic/logs ) 1.) Update java. ( http://java.com/en/download/manual.jsp ). 2.) Go to the location of the mapwriter you find in the error log. and delete the file (make a backup) 3.)There are many reason this could happen. try to reset the modpack (You will lose custom settings) 4.) if that did not help make an issue repport here And include an errorlog Issue: Server/Client crashes when you joins a server/load the world Cause: Depends on the error log. most common reason I have seen is because of an mod item that crashes the world. (Check the how to read an error log tutorial down here) Fix: the fix for an block incompatibility. (the following example is for the oven from "mrcrayfish furniture mod" but it also works for the DNA Breeder.) Go into the mods folder then to the config folder, open up the cfm.cfg file and change the line: I:BlockOven=854 to I:BlockOven=Which should delete the oven from you world the next time you load it, (Thanks to Kr0nZ) Fix 2: you will have to open up your map in mcedit and remove the block manually. Issue: Server/Client crashes when you joins a server/load the world ( StructureStart issue) Cause: Depends on the error log. (Check the how to read an error log tutorial down here)This one is for the following issue: at net.minecraft.world.gen.structure.StructureStart.func_75068_a(StructureStart.java:47) at net.minecraft.world.gen.structure.MapGenStructure.func_75051_a(MapGenStructure.java:81) Fix 1: Update the game to version 1.0.12a If you have done that, And the issue is still there or started there, go tough the following steps: Shut off server/game.go to the world save folder.Go into the data folder.Delete BOPVillage.dat and villages.dat.Issue still there? Try Fix 2.Fix 2: >Check the post here below (#4) (Thanks to kalbintion) Issue: Says it is missing microblocks Cause: Version mismatch between client and server Fix: Find out what version of the modpack the server is running and set the client to it. (Thanks to kalbintion) Issue: Minimap losing textures Cause: went into cave mode Fix: press ; (semi-colon) in-game (Thanks to kalbintion) Issue: Hunger Bar randomly depletes very quicklyCause: UnknownFix: Relog (Generally fixes the issue 99% of the time) (Thanks to kalbintion) Issue: Saves worlds disappearing. Cause: unknown? Fix: Back-up the world save folder from .technicmodpacksattack-of-the-bteamsaves Create a new world with the exact same name, it may not start you off in a familiar area If it does not - go to where your base would be, if it isn't there, continue to follow instructions Copy the level.dat from the newly generated world, most likely under the world save name followed by a hyphen under the saves folder mentioned previously, into the old worlds folder. Note: Having two worlds with the exact same name can be a bit confusing, ensure you load into the correct world if two now appear with the same name Note: Doing these instructions without providing the same world seed will cause chunks to no longer properly line-up (Thanks to kalbintion) Issue: Mapwiter file corrupt (see >this to see if you have that error). Cause: unknown. Fix: Go to the location of the mapwriter you find in the error log. and delete the file (make a backup) and let it regenerate by the client. Be aware: There are 2 different locations where the file can be Version 1: C:/Users/<username>/AppData/Roaming/.technic/modpacks/attack-of-the-bteam/saves/mapwriter_sp_worlds/<worldname>/mapwriter.cfg:1' Version 2: C:/Users/<username>/AppData/Roaming/.technic/modpacks/attack-of-the-bteam/saves/mapwriter_mp_worlds/<worldname>/mapwriter.cfg:1' Issue: Game wont load up. Cause: unknown. Fix: Start your technic launcher, select Attack of the b-team mod, and go to settings. Press "open folder", go to "mods", delete all "project red" files, install the latest build of project red (32 i think) from here and pop all the .jar files into the "mods" folder! (Thanks to: f1n1ay)
  19. Hello. I was wondering if anyone could recommend how much ram I need for a fairly small big Dig server it will be used as a friend vs friend war. How much would I need to ensure no lag?
  20. So I was trying to allocate more memory to my technic launcher (Because who actually plays for more than 5 seconds on 1 gig?) but when I go to the drop down menu theres only 1 gig there. YES I have more room. YES I have a 64system with 64 bit java. and when i click "find another version" i click the 64bit and it says "cant use version, is already on the list". buuuut the only things on my drop down menu for versions is 2 different 32bits. i have uninstalled and re-installed both types and now i only have 64bit.
  21. Launcher build 4.339 OS: Windows 10 64-bit Java: jre-x64\1.8.0_25 (from official Minecraft installation folder)
  22. Hello, I have tried over and over to load up the Blightfall mod pack however, it says i am only using 1GB RAM and i require 2GB. My PC has 12GB RAM and uses most of that for other packs. i have the same issue with a few other packs, can anyone suggest a solution. I have a 64-bit up to date Java and OS
  23. The launcher will not open if 64-bit Java has been installed, even if 32-bit Java is also installed. 32-bit Java has to be the only Java present on the system. My one and only workaround for this at the moment is to install 64-bit Java on a thumb drive and plug it in AFTER I've opened the Technic Launcher, so that I can choose it in the Java settings and increase the max RAM available. If 64-bit Java is installed on the system, the launcher will load for less than a second and then close, and then a Java error report will be saved where the launcher is located. Attached is one such error report along with a log file from the .technic roaming folder. The Java version is jre1.8.0_65. My OS in Windows 10, with 16GB RAM. Let me know if you need any more information about my system to tackle this issue. hs_err_pid11128.log techniclauncher_2015-10-25.log
  24. *Update* Managed to cheese my way onto a website to download 64x java http://www.java.com/en/download/manual.jsp for people also having this trouble So I recently downloaded the launcher to play captainsparklez mods at it seemed like a cool set of modas, downloaded it and lo and behold I can't use it because it needs more ram, so I go to add to it and it won't go past 1gb, so I went and re-installed java, I have a 64X bit os and the checker showed it as the updated version. I re-started my pc and it still doesn't let me go past 1gb. It may be java but I'm not sure how to make sure it downloads 64x as I only get one download page and there is no option to change it in the installer. the cmd when I do java -version is java version "1.8.0_60" Java(TM) SE Runtime Environment (build 1.8.0_60-b27) Java HotSpot(TM) Client VM (build 25.60-b23, mixed mode, sharing)
  25. I'm having trouble playing any of the mod packs since technic only allows me to add up to 1 gig if memory, and everything keeps crashing. Any solutions?