Jump to content

Search the Community

Showing results for tags 'server help'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
    • News & Announcements
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
    • Appeals
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 13 results

  1. Once I've made a server package how would I make a server for my modpack? Would I need to portforward and such? Please go into detail, thanks
  2. So I have been trying to setup a server for my modpack, the server is hosted by hosthorde using multicraft, and I have been getting this error in the crash report: Here is the link to my modpack, it works on singleplayer: http://www.technicpack.net/modpack/totally-tech.821554 The console also prints this : Any help would be greatly appreciated, thanks
  3. I made my own server for me and my friends, and I've played Attack Of The B Team servers before and the mods work. It shows the mods but I cant spawn them in. I'm using the server launcher and Hamachi. Help!!!
  4. Hello everyone! I found a modpack that me and my friend would like to play, but it does not have any server I can find on google.The modpack looks really cool and I would like to play it with my friend so if anyone could reply and tell me how to make a server for it that me and my friend and maybe a couple other people could play! Thank You
  5. I know how to port forward and start a server up but I need an answer to this one I start up launch.bat and it all works fine then I see an error saying that Forge could not launch that is stopping me from making the server (This is on Java 8 BTW) I try Java 7 and get this java -Xmx3G -Xms2G -jar BTeam.jar nogui 'java' is not reconized as an internal or external command
  6. Hello everyone, recently, I decided to run a small tekkit server for some friends and I. However, when I start the server, I get this in my logs and the server won't start: 2015-02-28 10:59:52 [INFO] [ForgeModLoader] Forge Mod Loader version 6.4.49.965 for Minecraft 1.6.4 loading 2015-02-28 10:59:52 [INFO] [ForgeModLoader] Java is Java HotSpot(TM) 64-Bit Server VM, version 1.8.0_31, running on Windows 7:amd64:6.1, installed at C:Program FilesJavajre1.8.0_31 2015-02-28 10:59:52 [FINE] [ForgeModLoader] Java classpath at launch is Tekkit.jar 2015-02-28 10:59:52 [FINE] [ForgeModLoader] Java libr
  7. 6:20:32 PM CONSOLE: [sEVERE] java.lang.NoSuchMethodError: ee.EEBase.isKleinStar(Lnet/minecraft/server/ItemStack;)Z 6:20:32 PM CONSOLE: [sEVERE] at ee.TileRelay3.getCookProgressScaled(TileRelay3.java:257) 6:20:32 PM CONSOLE: [sEVERE] at ee.TileRelay3.q_(TileRelay3.java:352) 6:20:32 PM CONSOLE: [sEVERE] at net.minecraft.server.World.tickEntities(World.java:1189) 6:20:32 PM CONSOLE: [sEVERE] at net.minecraft.server.MinecraftServer.w(MinecraftServer.java:559) 6:20:32 PM CONSOLE: [sEVERE] at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:457) 6:20:
  8. Hey. I recently set up a tekkit classic server for my friends and I to play on but when I try to craft any mod items it flashes for a second then disappears and I can't click to finish crafting, I tried spawning them in but the consol says something like "there's no such thing as #####" I've read a few places that I need to launch from launch.bat but I'm on a mac so I can't launch .bat files Any help would be appreciated P.s I'm running the server from a start.command file that seems identical to the .bat file
  9. so i created an attack of the b team server, it worked fine nothing went wrong, then today i went to go on it and at first it said i had no connection to the server, so i refreshed a little and then finally it turned green and said i had connection, so i clicked join server, then it said "connection lost: Bad Login" what do i do, this hasnt happened before. i didnt see any other topics about this but i am really sorry if there is already one that could help me and this isnt just happening with my server, i tried to join a public b team server that i have also previously played on and it said t
  10. I'm sorry if this kind of error has already been posted, but i really don't understand the error my server is getting when i try to start it, can anyone help? sorry if I do not follow your instructions well, I am really bad at this server stuff. here is the crash report. ---- Minecraft Crash Report ---- // Oh - I know what I did wrong! Time: 8/13/14 2:38 AM Description: Exception in server tick loop cpw.mods.fml.common.LoaderException: java.lang.NoClassDefFoundError: net/minecraft/client/entity/EntityClientPlayerMP at cpw.mods.fml.common.LoadController.transition(LoadControlle
  11. So, I recently created my own server. On this server, I had a Mass-Fab Macerator that had 16 overclockers, 10 energy storage upgrades, and 2 transformer upgrades. When I'm on, it runs just fine - I get like 8 red matter every 10 minutes. However, when I log off (and keep the server running in the background) the machine produces 8 red matter in about four hours. Why does it slow down like that, and what can I do to stop that?
  12. hey im monty and im looking for people who have skype and know how to build a server
  13. All the downloaded modpacks i just got have offical servers and people are on them so i know it works but everytime i try and join it says failed to login: bad login. please help!
×
×
  • Create New...