Search the Community

Showing results for tags 'server hosting'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 3 results

  1. I am hosting a server for me and a buddy to play on using the Serer download settings here: https://www.technicpack.net/modpack/attack-of-the-bteam.552556 I was surprised how easy it was to host after setting up my port forwarding. I expected it to be a massive hassle, but as soon as I forwarded the ports my buddy had been able to join we got ourselves started. At first we chose the Hexxit mod, but early on something really weird happened. As the server own I made sure to type /save-all and then type /stop to make sure that we didn't loose any progress, but when we reconnected everything associated with the mod dissapeared. Blocks were deleted, modded items in our chests and in our inventories vanished. We had built our house next to a biome exclusive to the Plenty of Biomes back and that had all left too revealing all of the stone underneath it. Frustrated we decided to start again in a different mod back Attack of the B team but after playing for a couple of days with no problem it happened again. I am running Windows 10, 8GB of Ram with the latest version of Java installed. If there is any other details you need about my system let me know and I would be happy to provide them. This problem is very frustrating. It is really putting me off wanting to put any more time into Minecraft because I never know when our work will just vanish. Any and all assistance with this is very appreciated. Edit: I have just added some screenshots to demonstrate what is happening.
  2. Hello everyone, Me and a couple of friends are playing are trying to find a place to buy a minecraft server for attack of the b team, i've been googling the past few days but had a hard time picking a server host. So i want to ask you guys if you had any suggestions on what server provider i should use? requirements: No to expensive i don't need more than 5 slots, has to be somewhere close to denmark. - Germany, England, Sweden... somthing like that. Thanks in advance.
  3. I have been trying to switch a minecraft server to a voltz server for the last couple of weeks now. I have a multicraft client and I have been using filezilla for the FTP process. It never seems to work. Also my server host is Pytohost who have not been very helpful in theis process.