Jump to content

Search the Community

Showing results for tags 'server not working'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
    • News & Announcements
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
    • Appeals
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 5 results

  1. Jordal

    Server doesn't work

    I've had my server for roughly 3 weeks and after experimenting with moving it to another computer it stopped working(i copy and pasted the world on a usb and tried to run it on an old laptop which was on the same network). I tried making a new server and copy pasting the world in there but I get the same error. I'm posting my crash report below, if you know how to fix this problem please share. ---- Minecraft Crash Report ---- // Don't be sad, have a hug! <3 Time: 2018-02-25 13:14 Description: Exception in server tick loop java.lang.NullPointerException at St
  2. Hi I've been trying to do this for almost forever. I made a sever for my friends and I did the mac command #!/bin/bash cd "$(dirname "$0")" exec java -Xmx6G -Xms5G -XX:MaxPermSize=256M -jar server.jar nogui Then I verified it with chmod a+x and then when I open it, it comes up with this error Last login: Tue Nov 17 19:40:11 on ttys000 Secrets-MacBook-Pro:~ Secretx51$ /Users/Secretx51/Desktop/realm-of-mianite_1/Launch\ Server\ \(Mac\).command ; exit; [19:50:32] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.FMLServerTweaker [19:50:32] [main/INFO] [Laun
  3. So i want to start a Voltz server for me and my friends and i put all the folders in all the right places and then when i launch the server the console comes up with this: 12.01 05:40:24 [Multicraft] Server stopped 12.01 05:40:24 [Multicraft] Looks like a crash, check the server console. Return value: 1 12.01 05:40:24 [Multicraft] Server shut down 12.01 05:40:24 [server] INFO ... 13 more 12.01 05:40:24 [server] INFO at java.lang.ClassLoader.loadClass(Unknown Source) 12.01 05:40:24 [server] INFO at sun.misc.Launcher$AppClassLoader.loadClass(Unknown Source) 12.01 05:40:24 [server] INFO at ja
  4. I have just downloaded the Tekkit server, installed it, installed latest Java and opened the Tekkit launcher. I am also connecting through localhost and running Minecraft version 1.7.9 . When trying to connect though I get the error: Failed to connect to server Timed out on Minecraft and on the server cmd I get: Reached end of stream for / [iP]. Can anyone help me with this?
  5. I have installed the 3.1.2 classic tekkit server from the classic tekkit page but it doesn't work. When i go into the "launch.bat" folder, it comes up with: C:UsersNameDesktopTekkit Server>java -Xmx3G -Xms2G -jar Tekkit.jar nogui 'java' is not recognized as an internal or external command, operable program or batch file. C:UsersNameDesktopTekkit Server>pause Press any key to continue . . . That's what it says, and when i press and key it just quits so i cant get my server to turn on!!! help me please!!! Thank you
×
×
  • Create New...