Jump to content

Search the Community

Showing results for tags 'severe'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
    • News & Announcements
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
    • Appeals
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 5 results

  1. Can anyone help me find what is causing this? [INFO] Default game type: 0 05:58:30 [INFO] Registering world Orion, dimension 0, of providertype [email protected](0) with Minecraft Forge 05:58:30 [INFO] Registering world Orion_the_end, dimension 1, of providertype [email protected](0) with Minecraft Forge 05:58:30 [SEVERE] Exception in thread "Thread-9" 05:58:30 [SEVERE] com.google.gson.JsonSyntaxException: java.lang.IllegalStateException: Expected BEGIN_OBJECT but was STRING at line 1 column 7 05:58:30 [SEVE
  2. My Modpack cant be played. It says this version of cofh core (one of my mods) does not support 1.7.2. I have checked and the modpack was set to 1.7.10 and all the other mods + the cofh core mod was 1.7.10. I have tried re-installing and everything i could think of.
  3. I had a computer crash while my Tekkit Classic server was running, and now it will not start up. Any help would be greatly appriciated :-) got this from the server log: 2015-02-10 15:18:13 [INFO] Starting minecraft server version 1.2.5 2015-02-10 15:18:13 [INFO] Attempting early MinecraftForge initialization 2015-02-10 15:18:13 [INFO] Completed early MinecraftForge initialization 2015-02-10 15:18:13 [INFO] Forge Mod Loader version 2.2.91.173 for Minecraft 1.2.5 loading 2015-02-10 15:18:13 [FINE] Attempting to load mods contained in the minecraft jar file and associated classes 2015-02-1
  4. I get this error every time i try to start my server. I'm using version TekkitRestrict-2.0-Beta-1. Please help I've tried to fix it, but I can't figure out how to. If you need any other info just tell me in the comments. [01:40:51] [sEVERE] [TekkitRestrict] An error occurred: Unable to load settings! [01:40:51] [sEVERE] [TekkitRestrict] An error occurred: Unable to load settings! [01:40:51] [sEVERE] [TekkitRestrict] nl.taico.tekkitrestrict.TRItemProcessor2.processSingleData(TRItemProcessor2.java:255) [01:40:51] [sEVERE] [TekkitRestrict] nl.taico.tekkitrestrict.TRItemProcessor2.processSingl
  5. My server was running perfectly fine until it just randomly crashed and is seemingly unplayable now. Every time I try to launch/ join it it's unresponsive. Could someone possibly take a look at my log files and tell me what's happening? Because I haven't got the slightest clue. http://imgur.com/flRS6vp,sTdnetg,ysA7PD5
×
×
  • Create New...