Search the Community

Showing results for tags 'slow'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 17 results

  1. After a tekkit classic world had glitched out, I decided to create a new one. It worked perfectly fine without lag. I mined, found diamonds and started building a home. Now, when I try to play this world, it either crashes or is really slow. By reallt slow I mean that when I move my mouse it takes like 10 seconds to react. When I press esc it opens up the menu after a couple of seconds and that works perfectly fine. I don't know what to do now, I really really don't want to lose this world. Tell me if you need any files.
  2. Hello, This is my first time using Technic Launcher and if I try to download any of the modpacks it takes a long time. I dont know what to do? Can someone help? Thank you EDIT: It just went fast again and then started going slow..?
  3. When playing vanilla minecraft through vanilla launcher, i get an avarage of 90fps with all settings maxed out and 22 chunks render distance. That's even when i haven't allocated any extra ram to it (so its at like 800mb or something). I think that it is safe to say that my gaming rig handles minecraft decently. It's only a budget gaming rig, but i am happy with it as it gives me 40+fps on games like the witcher 3. Well here comes the problem: I want to play modded minecraft, and i liked tekkit and lapito's galacticraft modpack. I installed them and when i run tekkit, i recieve only 20fps. I thought that maybe all the mods was too intesive on my cpu, but i kept looking into it.. just running vanilla minecraft through the tekkit launcher only gives me 40fps and thats unstable as well, meaning i will sometimes see drops to 20fps. I have tried turning down the settings, allocating more ram. I feel like i have tried everything, but i cant seem to get the fps up. I think that my computer will be able to run the game with mods without lag, but maybe since its running java 64 bit it's being unstable? I tried running it through 32 bit, but then the game crashes and tells me i need to allocate more ram (the max is 1gb through 32gig java which i already allocated to it). I can turn down all my settings to barely playable and still have low fps, it doesn't seem to make any improvements at all. Even when in the vanilla game through the technic launcher. Here are my specs: -Amd athlon 4x 845 quad core 3,5ghz processor -Ati rx 460 saphire 4gb video card -8gb ram -240gb ssd (dont know if this is necessary information) -Windows 10 64bit I hope there is someone out there that can help me. Btw, i have done these things already: 1. Tried to add the java.exe file in the modpack to the radeon settings so that it would be optimized, but this doesnt work. 2. I have allocated more ram (everything from 1gb to 6gb) 3. I have updated video card drivers 4. I have the newest versions of both 32 and 64bit java Its worth mentioning that it looks like its the cpu that makes the fps drop. Its at 80-90% when running minecraft (both vanilla and modpacks) and 30-40% when running vanilla on vanilla launcher. The memory seems to be fairly stable at 1-2gb ram with modpack.
  4. Hi, i write here to ask you if you know something about the slow download i get right now. I tried to install a new modpack (an old one, exactly, Hexxit) and 10min later the download was still 0%. Then i redownloaded the technic launcher, to see if reinstalling the whole thing would repair everything, but i waited like 5min for the .exe to arrive. Right now, it downloads the files, but almost 1 hour later, i'm still at 54% !!! I've got a huge connexion, everything else is working fine (except Youtube which is a little bit too much ddos attacked these days), so i'm kind of confuse and wanna know if the problem comes from Technic or me. Thanks for the help. A french user.
  5. http://technicpack.net/modpack/fustration Looking for folks to beta test FRUSTRATION. Contact me if you want to test on a server with a few others. Only 5 slots! ----------------------------------------------------------------------------------------- If you thought you were going to get off easy this time, think again. In a world where exploration is key, technology is gated, power is hard to come by, and magic is dangerous, you'll understand why the pack name is... FRUSTRATION! Miss the old ways of minecraft? LegacyCraft takes some of the vanilla components of minecraft 1.7.10 and takes it back a few versions to a more nostalgic time. Recipe integration requires users to explore mods they may have never touched before, as well as slows down the normal progression, making that first trip to the nether a much more rewarding experience. Learn all about REAL science, from electricity to rotational power! Mods centered around Rotarycraft, Electrical Age, and Chromaticraft! Get all your progress blown away by a gentle F5 tornado! Don't worry, it'll be over soon, honey.
  6. Every modpack is really laggy even when I am on the starting screen. Some of the modpacks with only two or three mods work okay but still gets a few lag spikes.Vanilla works perfectly fine no lag at all. Also this has not been like this forever I was able to play modded minecraft just fine before and all of a sudden it would not work it is unbearable to play with only a few FPS. I have allocated 3Gb RAM and other modpack launchers have the same problem.
  7. Not sure if anyone else has this problem or knows how to resolve this issue but I seem to have an odd problem with modpacks on Linux Mint 17.3 Im running an Intel Core i7 8GB RAM and an nVidia Geforce 840M graphics card. I have installed proper java 8 instead of OpenJDK that ships with mint and I also had this problem on Java 7 but basically whenever i launch a pack the launcher closes and about 3-5 mins later Minecraft actually starts up. Once it starts it loads fast, it plays full speed no problem but that initial launch is so slow! Any ideas? My GoogleFu has been weak on this topic and i can't find anything about it!
  8. I'm having some problems running Tekkit (and tbf any other Technic Launcher Modpacks) on my PC. It definitely isn't a problem with specs, as I'm running an Intel 4720HQ and Nvidia GTX 970M, which have no problems running any other game (GTA V, Civ V, CSGO) in Ultra settings at 60fps. The problem is that when the world loads, it runs at high fps (~60) but as soon as I start to move the frame rate drops to less than 10fps. It makes the game unplayable. I have already dropped the settings to as low as they will go, set the process priority to high on task manager, installed optifine, and allocated more RAM (6gb) in the launcher, which are solutions other threads have offered. Any ideas would be greatly appreciated.
  9. Hey guys, CircuitLord here! I just got a new gaming pc with a m.2 ssd. It has the capability to read at 2200 MB/s, and write at 900 MB/s. However, my load time for mod packs is EXACTLY the same as my friend who had a hard drive. After monitoring my game opening, I found that my ssd was only running at an average of 1mb/s. Is this a technic launcher bottleneck? If so, is there a java argument or setting I can change to allow the technic launcher to use my ssd's full pontential? Thanks for the help guys! "I know this is in the wrong section probabley, sorry. It wouldn't let me post in the one I thought was for stuff like this."
  10. I'm running Tekkit Classic on a high end PC (i7 4th Gen, GTX 970M, 8gb ram), but the game will only run at around 4 fps, making it useless. I have tried the most recent vanilla, and it works fine at around 70fps, and I've tried installing optifine onto the tekkit classic pack, but this did not help either. Any ideas?
  11. Hi i recently started having issues running a mod i downloaded. It is Jurassic Revelations, but thats besides the point i think. The game was running fine for awhile, but just recently out of the blue, it has started running slower, and it also seems to be in a pattern, it will run smoothly for a few seconds then it will run laggy for a few seconds then back and forth back and forth. This does not change depending on how my video setting are either, even if i turn the settings to the lowest it still does the same thing. This is very frustrating and would like to know if anyone knows whats wrong or can lend me a hand in any way. Thank You!
  12. I got my old modpack fixed thanks to the help of some people here in the forums, but now it runs really slow. It runs in about 2 frames per seconds. It used to run pretty well, and I didn't really change anything since then (except fixes) Also, the main menu is slow too. When I place the mouse cursore over an open (for example: join server) it changes the button to blue-ish only after about two seconds (which it should immediately). And my friend can barely have it running, and his case is worse. It crashes for him. I tried running it with pretty much nothing else open and playing on the lowest graphics settings, still the same. My custom modpack: Modders In Space (by the way, it's hidden) http://www.technicpack.net/modpack/modders-in-space.340368 I have 64 bit computer, windows, and java version(s), and 16 GB RAM, so those are not the problem. I noticed it fills up my CPU pretty crazy-ly. But again, my computer isn't the problem, because I used to run it pretty well while also having a server of it running at the same time, and a few friends with me. Please help me.
  13. Hi all, I love the technic platform however something has been bothering me for a while now. the website is just so, so, slow.. whenever I try to visit it, it keeps loading for ages. sometimes this problem occurs sometimes it doesn't. but when it does, modpacks in the launcher are offline. now I know for sure it's not my internet connection nor my computer. I have a 100Mbit/s glass fibre provider. I'm not sure if this is just where I live (The Netherlands) but as far as I know, technicpack.net is cached on a server in Amsterdam to decrease load on the servers of technicpack and possibly increase speed. For whatever reason that is, it's just not working. I was hoping this could be fixed somehow because sometimes the website is just not available at all. Maybe contact cloudflare to ask them. Hope this issue can be adressed quickly.
  14. Hi! Does anybody know how I can make a modpack run quicker? Maybe a Java update? Thanks
  15. Hey all, I recently set up a tekkit server with a few added mods (mekanism, factorization, extrautilities 1.0.3c) and it had been running fine until while playing on it (its only for me and another friend to use through hamachi) it sometimes crashes and when I look at the command window it says "the server is running slow, last tick was ____ms ago" then it says some info about the warning and timeout ms thresholds, then it basically won't start up again and I have to close it. I've allocated 4GB of RAM to the server, which I've heard is more than enough. My i5 3470 runs at 3.2Ghz (3.6Ghz boost) with 4 cores. Do I need more RAM, a better processor, or something else? Halp pls.
  16. Hi I have a launcher problem. When I click play on any mod pack these file names flash by but stops at random files and takes about 10 - 20 minutes to load this specific file. As a result I don't play Technic much (but would love to play more.) I assume that this is not normal. I have tried to delete and re download the launcher, but that made no difference. Any help is appreciated! P.S. once it opens it plays just fine.
  17. I haven't been able to play Attack Of The B-Team at all for one simple reason, it's way too slow and it bugs me. I can handle normal Minecraft at 80-110 FPS and I don't understand why I can't get at least 40 FPS on this modpack. Here are my computer stats: Model: XPS L502X Manufacturer: Dell Processor: i5-2450M 2.5GHz GPU: GeForce GT 540M (Fully Updated) RAM: 6GB 64-bit Operating System I just do not understand why some people with worse computers than mine can handle Attack Of The B-Team so well. I REALLY NEED HELP PLEASE!!!