Search the Community

Showing results for tags 'sound'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 10 results

  1. A few hours ago I created a Big Dig server for me and a few friends to play on. After installing the modpack 3/4 of my friends (including me) could not hear any sounds with in the game. I have attempted to reinstall the modpack multiple times, to no avail. So help with fixing this would be appreciated.
  2. So i made a modpack uploaded it, downloaded it using technic and there is no minecraft sound, i checked the modpack folder and there is nothing, is there a fix for it?. (Minecraft 1.12.2)
  3. Hi, I am playing on Windows 10 and have Vanilla MC and the Tech-launcher up to date. Vanilla works fine but every mod pack on this site has no audio whatsoever when I'm playing. Please help. Thanks.
  4. Whenever I run a modpack (any modpack) while Online all the sounds are okay, but when I play in Offline mode there are no sounds at all, not even in the main menu or ambient sounds, complete silence. I have little time with internet connection so I commonly play in offline mode, and as you can see, without the sound. I would lke to know what could be causing this and how could I fix this, I've already tried re-installing modpacks and changing their versions but happens with all the modpacks I have installed (all of them are "official" modpacks that come with the platfom {Tekkit, Tekkit classic, Jogbox, etc...}) so I think it could be a problem with the platform itself. I'm using the maximum (1gb) storage option, just saying. I have quite the beefy computer, HP Envy 15, AMD version. (Not Nvidia+intel) With 16GBRAM. I've seen people are having similar problems with their audios but have found no solution. Would love if someone could take a look inside the platform, there might be something out of place [more likely with the offline mode] I'm really starting to miss the sound of blocks being mined.
  5. Yesterday I was playing fine, with normal sounds. Today, I open my game and there are no sounds at all. My speakers and sounds are up all the way.
  6. Here is a little tutorial I put together to help solve the missing sound problem! The video should explain everything, and if not, feel free to message me for help! http://youtu.be/t6GBIT3dpmY I worked out also that the fonts problem is fixable by just loading the game, changing to the default texturepack, closing the game and restarting it. Then just select your chosen texturepack.
  7. So I have been playing the Ultra Modded Survival Pack and recording some of it. Today when I went to play, It says it is offline. Because of that the only sounds in-game that are working are the ambient noises. The page for the mod is down as well. I know I am not the only one dealing with it so I am hoping for a solution for everyone.
  8. So, i decided to create a modpack based on MC 1.6.2. And i got excited about LittleMaidsMob mod by Maocat. It installed perfectly and there were no problems with it. But those who have used this mod, know that it has a smal disadvantage - sounds. To be precise, all maid sounds are ghast sounds. Still, Maocat has made a sound fix, which works fine on normal MC(considering i "forged" it). The question is: where should i place the fix so that mod will read it and replace the sounds?
  9. The sound won't work when I am on Attack of the B-Team and the only time it does seem to work is when I kill something and the disembodiement for morphing happens. I have checked the volume settings on my computer, speakers, and on in the menu section of the game. The volume works fine with everything else on my computer including with regular minecraft and hexxit. Please help if at all possible!
  10. I'm not sure if this has already been addressed but after a quick search i couldn't seem to find anything on this topic. Basically, there must be a mod that adds a sound to running water similiar to rain but say 3 times as loud, my problem is that this is a really obnoxious noise and I'm wondering what mod is making this sound and where i can change the volume/mute it. My MC volume is at 25% and no other sounds are as annoyingly loud as this so that isn't whats creating the problem. Any solutions would be much appreciated! Neon