Search the Community

Showing results for tags 'spawn'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 13 results

  1. Hello! I have started a custom mod pack with these mods and whenever I load into the server I cannot craft or spawn non-vanilla objects and only vanilla mobs spawn. I have the gravestone mod installed, yet on death, I drop all items and no gravestones appear. Despite this, I can use NotEnoughItems for recipes and all items show up, vanilla and modded, when I use the /give command I cannot TAB and get other mod items through that. Whenever I attempt to spawn in a non-modded item it gives the error 'Item XXXX was not found.' I have looked up countless other places and all I can find is the configuration files are not the same, yet this error still occurs after an estimated 5 trials after copying the configuration files to the server. I have tested the exact same mod pack in survival and it works. Does anyone have any idea how this happens? This has to be an error with something server-side, maybe something is messed up in how I set up the files. I can also see the creative tabs and all of the item textures and even place the item in my inventory, but when I attempt to place it the item disappears from the inventory and does not place. I have the start-up batch file run off of the 'minecraft_server.1.7.10.jar ' file, but also tried running the forge file using my script file, which does not do anything, literally. I even attempted to run the 'minecraft_server.1.7.10.jar' file directly without a script file, same result. This is the script I have for my start-up script: Thank you in advance.
  2. Tekkicity is a NEW Tekkit Legends Server made just for YOUR Enjoyment! We hope you enjoy your time on our server! And make new friends. We are currently looking for Spawn Builders (Or just Builders!) Join NOW! IP - tekkicity.nitrous.it Hope to see you soon!
  3. Hi everyone, I have a server on tekkit classic And I've build a nice spawn but there are some problems people keep getting on my server and grief it. Can anyone help me? Plugins I use to protect my server: -tekkit restrict -world guard/worldedit -factions (If this isn't in the right place notify me where to put itit)
  4. Server is no longer tekkit lite, but has become the "Clones Modern Modpack" official server. As well as a TPPI server. I have asked the admins to remove this post all together, but if you play on the tekkit server then feel free to ask me on the forums for the map. forums: www.Elite-Factions.webs.com/apps/forums or www.Elite-Factions.webs.com Thanks for all the love and support, and I hope to see you all on our brand new modpack within the next few weeks. -Jared
  5. I just started a new private local server for lan play. I'm using a completely fresh server 1.2.9e of new tekkit. I just downloaded and ran. We are more interested in just building a town and having a fun than the hardcore survival that seems to be modern minecraft and this server. I'm looking for a little tamer experience but I don’t want to remove monsters completely. My question is how can I change the monster spawn rate in the server? Previous servers in years past I was able to modify the bukkit.yml file and dial back the monster spawn rate from the default of 70 to a setting I enjoy more. It seems this file no longer exists. I have looked at the server properties file and difficulty is already set to "1". Where is the new version of bukkit.yml file with all the properties I can modify? Thanks Edit: Just realized I should probably have posted this on the Server Op Swap Shop, but to my credit, that’s not exactly a descriptive name for a server issue forum. Thanks anyway.
  6. I have just rented a Sever from MC Pro Hosting and it is a Tekkit server. I would like to open to the public but I do not want to until I am able to protect peoples areas and make safe zones, and set the world spawn and such. I have added Essentials and other Bukget Plugins but I cant seem to get any of them to work. I was wondering what I am doing wrong or if anyone would be able to help me with this dilemma. I will happily allow you into the Server and such to see what I need and give you my teamspeak ip and have you add me on steam to more easily communicate. Steam: Butters1303
  7. Hello, im the co-owner of a voltz server and was wondering if anyone wanted to join it we are in search for some mature and knowledgeable people that want to be staff on the server. Also we are a new yet friendly and pretty well experienced server with plugins,mods and such So please join The ip is zroidvoltz.suroot.com
  8. Me and my friends were on a Voltz 2.0.4 server and we are all using 2.0.4 and needed to make some steel dust so i went up to the crafting table and sourrounded the iron with coal like you are supposed to and I was able to craft the dust. Although when I went to put it in my inventory it flashed in and then went back to the crafting table. We tried to spawn it through NEI but that didnt work and it said there is no item with this id. So we went into creative mode and spawn them and it worked and we could see the dust in the our inventory but when we dropped it or crafted with it or placed it, it dissapeared. Please help this kinda prevents us from crafting anything.
  9. So promised land spawns pixies with no limit, making a lag-tastic time of things. First, how can I turn pixies off in the promised land? and second, is it going to be fixed or has been fixed in update? I have a feeling Kal will answer this lol -DEL
  10. I started an attack of the b team server a couple months back and my particular world is acting extremely strange. Currently, the spawn area is using its own world generation (chunk boundaries) even though it and all the world immediately surrounding it was generated in the same version of the modpack. This leads to the first MAJOR problem of these particular chunks behaving as if they are the promised land. By this, I mean they are the only chunks spawning promised land mobs (No one has even created the promised land portal yet). I have had to forcibly disable the pixie ID in the config because they are constantly spawning in these chunks to the point where there were over 2000 visible by a single player (I'd guess close to 3000-4000 total in the entire spawn area). Also, after noticing that blue birds were only spawning in these chunks as well, I looked them up and found that they are also exclusive to the promised land. Any help would be great on how to reverse this if possible. Tonight I plan to try removing those particular region files and allowing them to regenerate (local copy) to see if this resolves it (before I start developing the spawn area) but in the event that someone has built within 1 of these regions (512x512 blocks) that won't be an ideal solution for the actual server. PS: The spawning persisted through the update to 1.0.9c
  11. It seems to me that mobs, both passive and hostile, are very hard to encounter on my 1.0.8 server. I've looked everywhere but can't seem to find where to edit the spawn rate for mobs. Is there a way to edit the spawn rate of mobs?
  12. Just re-opened a private server now using the Attack of the B-Team pack and I've noticed that spawn chunks are infinitely spawning pixies. From what I've read, this isn't possible as they only spawn in the promised land. Currently rolling close to 2000 pixies and because they are in spawn chunks, they are always loading the server. How might I stop them from spawning 1: infinitely 2: in a dimension they shouldn't be spawning? Also, noticed that my spawn chunks are completely different generation than the rest of the world. Anyone else notice this?
  13. Due to the fuel problems with Galacticraft in the Attack of the B-Team modpack, i was re-visiting the Lapitos Galacticraft Modpack. I'm just collecting resources and haven't gotten beyond the standard furnace and crafting table stage. I'm down in a strip mine at level 53 when I uncover a cluster of REDSTONE FURNACES! They seem to have spawned as if they were a group of ore blocks. Anyone else encounter this? I just dug down lower and found 3 more cluster of redstone furnaces! As amusing as this is, there must be some ore that was replaced by these furnaces so I think Lapitos Galacticraft modpack is also a bust.