Search the Community

Showing results for tags 'stutter'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 2 results

  1. My game stutters, despite having allocated 7GB of RAM. Th wierd thing is it still says I have 40+ FPS. ANd the stuttering happens every 1 second roughly. I didn't have a _JAVA_OPTIONS Env Variable so I tried creating one with the value "-Xmx4096M" to try and "trick" java. But with no luck. This seems to only happen with Tekkit Legends though. Please help! Best regards, Björn
  2. This is classified as an in-game bug. This happens all the time (10/10). Steps: Open the latest version of Technic Launcher Ensure that java version is latest (64 bit update 60 java 8). Allocate 2gb of RAM. I have tried 512mb, 1gb, 4gb, 12gb, they all stutter. Open Tekkit Legends (takes a minute or so, I have installed on my SSD). Create world/Play selected world. (Takes several minutes). Stutters extremely badly. Sometimes gets better, stuttering once every two seconds, but still unplayable. Sometimes the game also crashes when opening inventory/chest etc. crash-2015-10-02_10.56.21-client.txt I have Java 8 Update 60 installed. I have a powerful enough graphics card (AMD HD 7850, not powerful, but good enough for minecraft). This issue only happens with Tekkit Legends, other modpacks do not suffer from stuttering. I understand that this is in early dev and may still be buggy but I cannot find other people with the same issues. Thank you