Jump to content

Search the Community

Showing results for tags 'support help modpack custom technic'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
    • News & Announcements
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
    • Appeals
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 2 results

  1. Hello. I have a problem. I created a modpack for me and my freinds. But when I try to start the modpack it launches in vanilla 1.12.2 not as modded. I looked up the local modpack files and there are all my mods. Here is a link to my modpack/modpack files. I hope you can help me and say what I did wrong: modpack: http://api.technicpack.net/modpack/mc2complexde modpackfiles:https://www.dropbox.com/s/b3n39ozdtzpcpxs/modpack v4.zip?dl=1
  2. Hi all, I recently started to create my own custom mod pack, I've watched countless tutorials on how to do it but nothing seems to work, it will not even let me install my mod pack. Here is a link to my mod pack: https://www.dropbox.com/s/li5mse4ec610imr/ukmc123.zip?dl=0 Can somebody please help with what I need to do, apologies if I am just being stupid. I have tried dl'ing forge and renaming to modpack, using mod pack templates & even stripping exisiting mod packs to only use my resources Anything else you need to help let me know and ill rep
×
×
  • Create New...