Jump to content

Search the Community

Showing results for tags 'tekxit 3 1.12.2'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
    • Appeals
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 3 results

  1. So I'm not really sure what even happened all I know is that I tired to run Tekxit 3 LE Official. When it didn't run a tested multiple other packs including Attack of the B-Team, Blightfall, Tekkit, ect. None have been able to even open. The launcher flickers then almost resets like it never was launching in the first place. I tried reinstalling the pack and launcher, even a complete check on my PC. Specs have nothing to do with it I have 12gb of RAM also nothing should be conflicting with the program. I'm honestly at a loss for words as this is nothing like I've ever seen. I've tried just abo
  2. Type of Bug: In Game Bug: Crashes while trying to load mods Problem: Technic Launcher/Forge crashes while loading mods, or loads mods but is unable to create or join a world without crashing. Modpack: Tekxit 3, Version 1.12.2 Game Log: http://batman.gyptis.org/zerobin/?d721831b40c2244d#tNvBcsEp8AIcpu3DOnAa0pg6y0cmhivU6EihgKUD9gw= Crash Log: http://batman.gyptis.org/zerobin/?7716be1e3120b2fc#DpfgKpZVoxIti+naxx3fa2P2ggxwSMQQDheO/UNHf8w= Attempts to fix: -Upped allocated RAM to Minecraft -Changed client from Technic Launcher to Forge, problem persi
  3. So I downloaded Technic Launcher because I wanted to play mods, I downloaded the official tekxit 3 1.12.2 modpack and played. I went to my boyfriend's place and played there as well, but on a different pc but the same files that I have on my hard-drive. I went back home and wanted to play at home again only to see that for some reason i couldn't play anymore. I tried to uninstall en install the mod again but that didn't work, so I tried to delete the files manually but then everything deletes apart from 3 folders: config, mods and saves. If I try to delete them it just freezes and doesn't do a
×
×
  • Create New...