Search the Community

Showing results for tags 'version'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 14 results

  1. Hi i downloaded the technic launcher recently and i also downloaded a pixelmon mod pack but when i try to connect to the server it wants me to use minecraft version 1.7.10. However, when ever i launch minecraft from the launcher i get 1.10.1 is their any way to change which version the launcher boots minecraft in?
  2. There I was going to play on the technic laucher on the new pc, when suddenly ... the mods do not open I put java 7 and it still does not help ;-) SOMEBODY HELP ME
  3. So I am currently, with a sibling, using the "To the Moon or Bust!" modpack and we are going to the moon (funnily enough) using LAN. Anyway, I couldn't help but notice that in that modpack it only has Galacticraft 2, not Galacticraft 3, which I decided I wanted. Unfortunately, being a complete noob I have no idea how to change the modpack so that I could keep the current world and we could use Galacticraft 3, whilst keeping all other mods the same. I'm not sure whether I'd have to change it in the modpack on both computers, or even how to get to the game directory to change the modpack! (I know right, a real noob!) Or, in fact, what to do in the game directory to change it! So just to reiterate I would like to upgrade the galacticraft 2 to galacticraft 3 in the modpack whilst keeping the world and being able to use it with LAN (and keeping everything else the same). A step by step guide would be really nice here because obviously I'm a bit stupid and clueless when it comes to this! Both computers are windows by the way (one is a laptop and the other a desktop if that makes a difference). Sorry if this is horrifically obvious to you, I'm a complete beginner at modpacks and the forums, so I just have no clue how to get it to do that. Also sorry if this has been posted before or if it's in the wrong place, again, I don't really know what I'm doing! I'd be very grateful for any answers, even if it involves shouting at me for being so ignorant! Many thanks, Cookie
  4. My modpack seems to be downloading a 1.9.4 .jar file ever since I accidentally saved the modpack as a 1.9.4 pack. I changed it back to 1.8 and saved it. I then waited a while (24 hours) to be sure the modpack was set as a 1.8 modpack. It still seems to downloading a 1.9.4 .jar file. It has a 1.9.4.json file in the bin directory as well. I opened the minecraft.jar file and found out it was certainly a 1.9.4 .jar file since it had 1.9 textures and components in it. [02:40:45] [main/DEBUG] [FML/]: Loading deobfuscation resource /deobfuscation_data-1.9.4.lzma with 31813 records [02:40:45] [main/ERROR] [FML/]: There is a binary discrepancy between the expected input class aaa (aaa) and the actual class. Checksum on disk is 4e1fccd4, in patch 7691c467. Things are probably about to go very wrong. Did you put something into the jar file? [02:40:45] [main/ERROR] [FML/]: The game is going to exit, because this is a critical error, and it is very improbable that the modded game will work, please obtain clean jar files. I'm unsure of what to do to fix this. The modpack URL: http://api.technicpack.net/modpack/in-the-closet (includes no mods and only a 1.8 Forge minecraft.jar)
  5. Hello. Can someone say when tekkit lite will be updated with a newer minecraft version?
  6. Hello, I am uploading a new Modpack and having problems loading it. One of the mods in the modpack is Tinker's Construct and when I load the modpack it says "Minimum version required: Forge", and most people said that mod causes the problem. I always test modpacks first in MultiMC and it loaded just fine, and the exact copy loaded to Technic is causing this error. I could just remove TC but if it worked for MultiMC then I want to keep it if I know it can be done. Could someone find out why it does this? Modpack: http://www.technicpack.net/modpack/mine-kart-8.795793 Direct download of modpack: Download Thanks, Gunner
  7. Hi, I'm interested in playing galacticraft 3 on my server, so I would like a new, updated, version of tekkit. When are you planning to release as stable 1.2.10c or to test an hipotetical 1.2.11?
  8. Hi. I recently made my own modpack and all was well, until i wanted to add Metallurgy 4 and the Core. (I used the right versions and added the to the extra folder i had and made it into a .zip. I uploaded it to Dropbox and got the share link which i then switched with the original link. When i then downloaded the pack again, there was no new version. I searched in the mods tab in the start menu and Metallurgy 4 and Metallurgy Core wasen't there If anyone knows how to update the mod, please help! Thanks;D (Note: I have already tried to delete the files for the modpack on my computer in the %appdata% folder)
  9. Hey, I have a tekkit server running at Tekkit-Lite-0.6.5. I cant update the server as I am running it through Aternos. Is there any way to run my game on the older launcher version? If so, how do I do that? Any help would be greatly appreciated! Thanks
  10. Hi Everybody, I have been having this problem for a while now about 2 or more years. I am able to download the recommended version of hexxit and play it but im not able to play any ones above or below the recommended version. Any time i install the latest version of hexxit 3.0.0c it just keeps re appearing the technique launcher. Could you try and help me out with this problem as i would like to play with my friends on lan with the latest version. Thank again, Smileybabes
  11. Hello there, I want to delete my modpack to reset the version number. My old modpack got imported into beta.technicpack.net. Now I want to recreate it with new mods and same name, but not as the current version as its listened (2.0). Because it seems I can't "downgrade" versions (to 0.1), I want to delete it from the servers completely to clear the name and slug. But I can't find the remove button (on Technic Platform V1 it was pretty easy). Isn't it not implemented yet or is it well hidden?
  12. Ok so this is my first post guys, here i go. So i have been quite slack on my reasonably large (500mb) tekkit world over the last year or so and just recently i've decided i want to start playing again. all my worlds had been previously backed up so i downloaded the client again, installed tekkit and COPIED my saved world into the save folder. Tekkit picks it up but on load gives a "Mod ID mismatch" error. quite a few of my mods and items are gone (ie my powersuit). Does anyone know how to get my world compatible with the newer versions of tekkit? i spent so much time in this world. cheers guys. much appreciated. Fwim
  13. Hello everyone, I really think BigDig is getting a little bit old and rusty and it needs a good old update! I'm not saying it needs the latest hightech... Just a couple bugfixes and some new mods! I would suggest mods such as veinminer maybe! I really like BigDig and i'm part of a gaming community that hosts a BigDig server... And we'd all really like to see that BigDig is still alive and being updated! As for that matter i wanna ask if there is gonna be an update in the upcoming month or not? And if not, if we can discuss it! I'd like to know how many people on the forums agree on the fact that BigDig needs an update! So please just give this topic a thumbs up to show you want the update or reply with your own opinions and ideas! PS: Sorry for my bad english... I'm dutch
  14. How can I turn back my 1.0.8 version of Attack Of The B-Team to version 1.0.7a (the version before)?