Search the Community

Showing results for tags 'virus'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 2 results

  1. When people make modpacks they include the ".jar" file as well. Isn't this insecure? Can't attackers bind a java rat virus to the Minecraft jar file?
  2. Every time I load technic to play, in the span of 15 minutes, my computer crashes, monitor shots down, saying it gets, "no signal". So, then I have to restart my computer. There. There's my problem. AND, What really pisses me off is that it lasts for about 2 weeks. Even if I don't use technic. And for some reason it only happens when I load a game. Even a steam game, or something on Kongregate. I've had this happen 4 times, and now I'm not using technic anymore until I get a clear solution. Their's nothing on my computer, no viruses, I've checked with a virus scanner, and its really ticking me off. Even if i fully uninstall technic, it happens! It's like a little swarm of microbots are swarming in my computer, and crashing it, and slowly dying, one my one. It's horid. If anyone else has something, or even, ANYTHING similar to this, please say something. And, Admins, technic runners, please help.