Jump to content

Search the Community

Showing results for tags 'vm'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
    • News & Announcements
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
    • Appeals
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 3 results

  1. I need helppp, I've tried many solutions but none worked; Anyone experienced this/knows how to fix this? pls help ;-; (staticloggerbinder) (VM) not sure if anything else is causing it, but basically whats happening is I open technic, click 'play' on the modpack, a screen flashes for one second, and then im back to the launcher. helppp [B#347] Expected MD5: 94a9d4cbcb9ceaa25000fa303fa81acc Calculated MD5: 94a9d4cbcb9ceaa25000fa303fa81acc [B#347] Expected MD5: b62087eb4b11746987c800c0512890ef Calculated MD5: b62087eb4b11746987c800c0512890ef [B#347] Expected MD5: EBF34784444ABCB976F77C9E
  2. I am running windows 8.1, using Java 7_79 (64bit). When I try to launch hexxit I get this issue http://pastebin.com/2KckEbvi two things I noticed, " Failed to load class "org.slf4j.impl.StaticLoggerBinder" " I tried fixing this by going to the url in the specific link and pasting the slf4j-simple.jar file into the mods section of hexxit but that hasn't solved the issue. I'm also getting the error " [B#347] Error occurred during initialization of VM [B#347] Incompatible minimum and maximum heap sizes specified " I don't know if this is tied to the
  3. I ran the server for one day. That was fine and no problems. A few day later I buy ESO (Elder Scrolls Online) which changed my C:Windowsjre folder. I know it's ESO because my friend had the same problem and all "Date Modified" matches up with the install times. http://puu.sh/87msl.png First it renamed my AMD64 folder, made a new one and called it i386 with exactly the same content, a jmv.cfg file. I renamed it back and I had more issues. After a lot of bouncing around, renaming folders and downloading DLL files, removing/ reinstalling C++ 2010 re-distributional and Java JRE7 & 8 bo
×
×
  • Create New...