Jump to content

Search the Community

Showing results for tags 'whitescreen'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
    • Appeals
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 4 results

  1. Hello. When I launch Tekkit Classic, it gives me a white screen instantly. I've uninstalled Technic Launcher and tried again, but to no avail. I am using Java 8, and Java 7 requires a special Oracle account to download (and it costs money). I'm sure I don't need Java 7, right? How can I fix this? Also, if this is in the wrong spot, can someone please relocate it?
  2. Hi to whoever is reading this, I have been playing technic modpacks for ages now, but for some reason yesterday the launcher decided that whenever i run the .jar file it would seem to open fine but instead of bringing me to a username and password login box it would give me a completely white box. Help? This happens every single time i try it. PS I am on a mac
  3. Hi! Ive been trying to play hexxit and it was working fine yesterday so i started it up today and the screen turned white, ive tried everything, i updated java, I allocated more memory to java and the modpack, And i deleted some mods inside of the folder! Here is the log http://pastebin.com/MLthzSWs PLEASE HELP ASAP
  4. Hi, I'm on Mac OS X Yosemite. I am using Java 8 Update 20. I have 1 GB of RAM allocated to the Technic Launcher. Whenever I launch Hexxit, it loads FML, but it goes straight to a White Screen. What should I do?
×
×
  • Create New...