Search the Community

Showing results for tags 'windows10'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 2 results

  1. The launcher does not start and it's stuck on the logo. I tried disabling the antivirus and the firewall, I also tried multiple versions of java(7 and 8, 32 and 64 bit versions). I tried copying the files from another computer, where it works, and still nothing. I'm using nvidia driver 378.57. [B#10] 2017/03/05 16:24:38 [INFO] Console Mode Activated [B#10] 2017/03/05 16:24:38 [INFO] Launching command: 'javaw -Xmx256m -Djava.net.preferIPv4Stack=true -Dawt.useSystemAAFontSettings=lcd -Dswing.aatext=true -cp /C:/Users/w/Desktop/launcher.exe net.technicpack.launcher.LauncherMain ' [B#10] 2017/03/05 16:24:39 [INFO] Console Mode Activated [B#10] 2017/03/05 16:24:39 [WARNING] Unable to load users from C:\Users\w\AppData\Roaming\.hu-minecraft.net\users.json because it does not exist. [B#10] 2017/03/05 16:24:39 [INFO] Expected MD5: 94a9d4cbcb9ceaa25000fa303fa81acc Calculated MD5: 94a9d4cbcb9ceaa25000fa303fa81acc [B#10] 2017/03/05 16:24:39 [INFO] Expected MD5: b62087eb4b11746987c800c0512890ef Calculated MD5: b62087eb4b11746987c800c0512890ef [B#10] 2017/03/05 16:24:39 [INFO] Expected MD5: ebf34784444abcb976f77c9e23692057 Calculated MD5: ebf34784444abcb976f77c9e23692057 [B#10] 2017/03/05 16:24:39 [INFO] OS: windows 10 [B#10] 2017/03/05 16:24:39 [INFO] Identified as windows [B#10] 2017/03/05 16:24:39 [WARNING] Unable to load users from C:\Users\w\AppData\Roaming\.hu-minecraft.net\users.json because it does not exist. [B#10] 2017/03/05 16:24:40 [SEVERE] java.util.MissingResourceException: Can't find resource for bundle java.util.PropertyResourceBundle, key launcher.title.skin [B#10] 2017/03/05 16:24:40 [SEVERE] at java.util.ResourceBundle.getObject(Unknown Source) [B#10] 2017/03/05 16:24:40 [SEVERE] at java.util.ResourceBundle.getObject(Unknown Source) [B#10] 2017/03/05 16:24:40 [SEVERE] at java.util.ResourceBundle.getString(Unknown Source) [B#10] 2017/03/05 16:24:40 [SEVERE] at net.technicpack.ui.lang.ResourceLoader.getString(ResourceLoader.java:155) [B#10] 2017/03/05 16:24:40 [SEVERE] at net.technicpack.launcher.ui.LauncherFrame.initComponents(LauncherFrame.java:481) [B#10] 2017/03/05 16:24:40 [SEVERE] at net.technicpack.launcher.ui.LauncherFrame.relocalize(LauncherFrame.java:707) [B#10] 2017/03/05 16:24:40 [SEVERE] at net.technicpack.launcher.ui.LauncherFrame.<init>(LauncherFrame.java:192) [B#10] 2017/03/05 16:24:40 [SEVERE] at net.technicpack.launcher.LauncherMain.startLauncher(LauncherMain.java:401) [B#10] 2017/03/05 16:24:40 [SEVERE] at net.technicpack.launcher.LauncherMain.main(LauncherMain.java:201) [B#10] 2017/03/05 16:24:40 [SEVERE] Unhandled Exception in Thread[main,5,main] java.util.MissingResourceException: Can't find resource for bundle java.util.PropertyResourceBundle, key launcher.title.skin at java.util.ResourceBundle.getObject(Unknown Source) at java.util.ResourceBundle.getObject(Unknown Source) at java.util.ResourceBundle.getString(Unknown Source) at net.technicpack.ui.lang.ResourceLoader.getString(ResourceLoader.java:155) at net.technicpack.launcher.ui.LauncherFrame.initComponents(LauncherFrame.java:481) at net.technicpack.launcher.ui.LauncherFrame.relocalize(LauncherFrame.java:707) at net.technicpack.launcher.ui.LauncherFrame.<init>(LauncherFrame.java:192) at net.technicpack.launcher.LauncherMain.startLauncher(LauncherMain.java:401) at net.technicpack.launcher.LauncherMain.main(LauncherMain.java:201)
  2. So I've recently decided that I wanted to do a pixelmon lp series. I use the Windows 10 screen recorder as my means of recording. It works when I play minecraft normally, but when I try to play with the technic launcher I can't seem to get it to work. It always comes up with the same message "can't record right now, please try again later". I'm trying to play a pixelmon mudpack but it didn't seem to work when I attempted to play while using a different mod. I'd appreciate the help. Also sorry if this is in the wrong place, I want to assume its some sort of bug that can be resolved, but if its in the wrong section I do apologize.