Search the Community

Showing results for tags 'wont load'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 7 results

  1. I will open the Technic Launcher and click play on any modpack, but the thing is, it will open for a split second then go back to the launcher, ive had this problem on a different computer a long while ago and I fixed it but I have tried alot and it still wont work
  2. I can't launch modpacks for some reason through the launcher. Not even vanilla Minecraft! I have checked crash logs, and I can't make heads or tails of anything except that there's something wrong with my OpenGL (whatever that is) and my language. I have attached the crash report for Vanilla. crash-2017-11-25_09.24.37-client.txt
  3. I installed a mod-pack, and when its done installing I press play. The launcher disappears and then a couple seconds go by. Boom! Launcher shows back up, and the game doesn't load up. I've had this issue before, but kept giving up after trying to fix it. I have the latest Java, and I have it set to 2GB of ram. Any help is appreciated, please and thank you! I didn't find a crash log file, but I found the log file. I don't know if that still helps. Here it is! Update: I found the crash log, here is one: Crash Log!
  4. I tried the launcher today and it wouldnt work for me. I run the latest version of java. This probably is a launcher bug and i think it is caused by my drivers. http://pastebin.com/rqV0hVEp This happenes every time I try to open a modpack. When i try to launch tekkit classic it first shows a black screen and then a white screen. with other packs it just wouldnt launch at all.
  5. So i just reformatted my PC and now I cannot get anything to work. I downloaded the latest launcher and a few mod packs. When I hit play the launcher goes away for a few seconds or less and pops back up and the game never loads. When i try tekkit classic i just get a new window with a white screen that never goes away. When I close that the launcher comes back. What do I do?
  6. I can't seem to load any modpacks since I installed 64-bit Java (I still have 32-Bit Java as well). I also change the memory from 1GB to 3GB in order to be able to play a modpack without lag. I copied the console onto a document so I could read it easier, and I saw this: [b#439] 2014-11-27 07:53:18 [WARNING] [ForgeModLoader] The coremod mods.battlegear2.coremod.BattlegearLoadingPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft [b#439] 2014-11-27 07:53:18 [WARNING] [ForgeModLoader] The coremod am2.preloader.AM2PreloaderContainer does not have a MCVersion annotation, it may cause issues with this version of Minecraft [b#439] 2014-11-27 07:53:18 [iNFO] [ForgeModLoader] AMCore initializing...stand back! I'm going to try MAGIC! [b#439] 2014-11-27 07:53:18 [WARNING] [ForgeModLoader] The coremod codechicken.core.launch.CodeChickenCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft [b#439] 2014-11-27 07:53:21 [WARNING] [ForgeModLoader] The coremod cofh.asm.LoadingPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft [b#439] 2014-11-27 07:53:21 [WARNING] [ForgeModLoader] The coremod invtweaks.forge.asm.FMLPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft [b#439] 2014-11-27 07:53:21 [WARNING] [ForgeModLoader] The coremod codechicken.nei.asm.NEICorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft [b#439] 2014-11-27 07:53:21 [WARNING] [ForgeModLoader] The coremod optifinefml.OptiFineFMLLoadingPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft I also found this: [b#439] 2014-11-27 07:53:21 [sEVERE] [ForgeModLoader] Unable to launch [b#439] java.util.ConcurrentModificationException [b#439] at java.util.ArrayList$Itr.checkForComodification(Unknown Source) [b#439] at java.util.ArrayList$Itr.remove(Unknown Source) [b#439] at net.minecraft.launchwrapper.Launch.launch(Launch.java:114) [b#439] at net.minecraft.launchwrapper.Launch.main(Launch.java:27) [b#439] Java HotSpot 64-Bit Server VM warning: ignoring option MaxPermSize=256m; support was removed in 8.0 What do I do?
  7. So I'm having issues with my Technic Launcher. When I try to play Attack of the B-Team, it loads like it's going to start the game then the launcher disappears. After a couple seconds of nothing happening, the launcher re-loads like nothing happened. There's no B-Team game up. I know a lot of other people are having problems like this with their custom mod packs. This happens to all of my modpacks. I deleted and redownloaded .technic and the launcher but that doesn't seem to help. Also restarted my computer a couple times as well. Does someone know what's going on?